Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Tetsuya Tsurugi

[aiuto] primo avvio da HD lion 10.7 non parte

6 posts in this topic

Recommended Posts

Ho seguito alla lettera il metodo di installazione di MaldON da usb ma una configurato e installato il sistema al riavvio si ferma su ..waiting for DSMOS, il boot avviene solo da usb

 

allego uno screen

 

post-832679-1311885669_thumb.jpg

Share this post


Link to post
Share on other sites
Ho seguito alla lettera il metodo di installazione di MaldON da usb ma una configurato e installato il sistema al riavvio si ferma su ..waiting for DSMOS

 

allego uno screen

 

post-832679-1311885669_thumb.jpg

 

solitamente non è un blocco,a volte lo fa prima delle ottimizzazioni

dagli tempo........aspetta qualche minuto in più ecco.....

 

a presto

Share this post


Link to post
Share on other sites
da usb ci mette 5 secondi da hard disk dpo 30 minuti ancora non parte, direi che sicuramente c'è un problema :P

 

 

prova a mettere come flag: npci=0x2000

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Baio77 per me ciò che hai scritto è abbastanza "arabo" non ho capito nulla... comunque mi sono rivolto prevalentemente a questo forum per sistemare delle cose che non funzionavano e molto gentilmente Gengik me le ha sistemate, facendo lui però... io ho solo capito che l'impostazione per la grafica non va messa perché crea fastidiosi sfarfallii all'interno delle applicazioni nonché al finder nella parte superiore a sinistra (se leggi i post precedenti trovi le descrizioni)... stop sono riuscito a risolvere solo questa cosa da me leggendo anche in altri forum  proverò il tuo config.plist pulito e farò sapere. Grazie dell'aiuto
    •   Thank you Baio77. Here is my CLOVER folder and the Hack info. 
            For Some Reason I can't upload my CLOVER folder. But here you can download...
      https://www.dropbox.com/s/vjprxs1idtj9pt7/CLOVER.zip?dl=0     Thank you again!!!   HackInfo_Report.zip
    • The brightness is NOT from Sierra, in my signature you find tools with which to give info on your system .....
      Post Hack Info and the clover folder ......
      Only in this way can I help you ......
    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.
    • ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?   https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl   the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.   so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.   thanks again for everyones assistance. HBP


×