Jump to content
Sign in to follow this  
Guest freemaximus

[Risolto] Dell precision M4400

2 posts in this topic

Recommended Posts

Guest freemaximus

Ciao a tutti!!! ho installato Lion su un altro dell precision m4400 molto simile al 4300 infatti funziona anche il dsdt.aml del 4300 sul 4400 mi funziona tutto o quasi, cosa strana mi funziona la cam e lo sleep e la wifi di default o come si dice vanilla, ma ci sono 2 delle 4 usb che non vanno ossia quelle di destra, il track pad impazzisce se lo tocco, l'audio funziona ma non è regolabile come volume di sistema, ho provato mille kext per la gestione della batteria ma niente, se qualcuno mi può dare una mano ne sarei grato!!!!! :huh:

post-315452-1311514531_thumb.png

Share this post


Link to post
Share on other sites
Advertisement
Guest freemaximus

Ho risolto avviando a 32 bit, le porte usb vengono riconosciute tutte, anche il bluetooth, wifi, cam, rimane l'audio che cmq funziona ma non permette la regolazione, il trackpad impazzito, la lan che devo ancora trovare!!!!! nel complesso bene!!!! :)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×