Jump to content
InsanelyMac Forum
Derty

INSTALAR LION, o actualizar, en un plis plas..

Recommended Posts

Hola:

Hace algun tiempo instale el Lion segun el manual del Blog de WolfMac en una Gigabyte GA-G33M-S2 con grafica nvidia gtx 260 y 3g de memoria, y todo fue correcto el Lion arrano de miedo la grafica del tiron y corriendo de maravilla, pero al ir comprobando cosas no tenia sonido ni acceso a internet, aparte que mi Snow ya no arranca desde que instlae el Lion.

Cogi los Kexts del Snow pero no me funcionan en el Lion, llevo mucho tiempo dandole vueltas y no soy capaz de activar el sonido y la ethernet, a ver si podeis darme un empujon para tirar para adelante con el Lion por que la verdad es que va muy bien.

 

GRACIAS Y SALUDOS.

Share this post


Link to post
Share on other sites
Advertisement
que raro.

 

lo copias al escritorio

 

lo editas con text, te dira duplicar o desbloquear, le dices desbloquear.

lo guardas en escritorio, borras el original y copias este dentro. no me dio problemas....

 

te lo envio editado por correo con plus..

 

Hola Derty:

Como no me deja copiarlo de ninguna forma, opté por el camino fácil:

Sali de Lion, entré en Snow y desde allí lo copié.

Al menos por ahora funcionó y pude instalar.

 

Gracias por tus respuestas.

Un saludo.

Share this post


Link to post
Share on other sites
Gracias, Derty. Pos, na de na. Seguimos igual.

 

mira esto.

 

http://www.insanelymac.com/forum/index.php?showtopic=263264

 

te dejo el boot en attachment.

 

 

 

 

Hola:

Hace algun tiempo instale el Lion segun el manual del Blog de WolfMac en una Gigabyte GA-G33M-S2 con grafica nvidia gtx 260 y 3g de memoria, y todo fue correcto el Lion arrano de miedo la grafica del tiron y corriendo de maravilla, pero al ir comprobando cosas no tenia sonido ni acceso a internet, aparte que mi Snow ya no arranca desde que instlae el Lion.

Cogi los Kexts del Snow pero no me funcionan en el Lion, llevo mucho tiempo dandole vueltas y no soy capaz de activar el sonido y la ethernet, a ver si podeis darme un empujon para tirar para adelante con el Lion por que la verdad es que va muy bien.

 

GRACIAS Y SALUDOS.

 

 

si tienes el dsdt arreglado prueba esto que te dejo.

 

pero no se si sirve para ich9..

 

pon los dos en system/library/extensions

 

repara permisos y por si acaso reinicia con -v -f

 

 

sino el voodoohda

Archivo_comprimido.zip

VoodooHDA.kext.zip

boot.zip

Share this post


Link to post
Share on other sites
Hola:

Hace algun tiempo instale el Lion segun el manual del Blog de WolfMac en una Gigabyte GA-G33M-S2 con grafica nvidia gtx 260 y 3g de memoria, y todo fue correcto el Lion arrano de miedo la grafica del tiron y corriendo de maravilla, pero al ir comprobando cosas no tenia sonido ni acceso a internet, aparte que mi Snow ya no arranca desde que instlae el Lion.

Cogi los Kexts del Snow pero no me funcionan en el Lion, llevo mucho tiempo dandole vueltas y no soy capaz de activar el sonido y la ethernet, a ver si podeis darme un empujon para tirar para adelante con el Lion por que la verdad es que va muy bien.

 

GRACIAS Y SALUDOS.

 

Hola:

Aparte de los consejos de Derty, para activar la ethernet prueba a poner en google lo siguiente Realtek RTL81xx-0_0_67%2B.pkg

Vas al blog de Lnx2Mac´s y bajas el driver para Realtek.

Yo tengo el 8111B/8168B y es con lo único que logré tener internet.

¡Ah! puede que te aparezca como wifi en el panel de Red en Preferencias del sistema, en ese caso es solo cambiarle el nombre y listo (solo por estética ya que en mi caso tengo una tarjeta wifi y no quería tener repetidos como wifi)

 

Un saludo.

 

Mas fácil aun:

Aquí tienes un enlace al driver --> http://www.megaupload.com/?d=ZF5WDVVQ

Share this post


Link to post
Share on other sites

Muchas gracias por los aportes, en cuanto tenga un hueco lo pruebo.

Solamente dos dudas, Derty no se a que refieres con el dsdt arreglado, lo saque del Snow funcionando al 100% y los meto directamente en extension o utilizo el helper.

Share this post


Link to post
Share on other sites

Yo tengo mi USB Boot de Lion hecho con Kakewalk pero aún no he probado a instalarlo en el disco duro... creo que tendré que hacerlo pronto, noto a mi Lion GM un poco lento.....

 

Y así compruebo si el USB Lion Boot creado con Kakewalk sirve para una instalación completa.....

Share this post


Link to post
Share on other sites

Buenas,

 

He seguido todos los pasos del tutorial de Kakewalk, pero al reiniciar para comenzar la instalacion al escoger el idioma el mouse es super super super sensible y si uso el teclado se oprimen muchas veces la vez la misma tecla. Dure mucho atinando a cada botón. Al final instalo e inicio correctamente pero sigo igual con el mismo problema.

 

La otra es que si cambio algo de la carpeta EXTRA, cualquier cosa, se queda en "PCI configutarion begin" y no inicia.

 

Veo que la gráfica funciona bien por las animaciones del sistema y el reconocimiento de la pantalla full HD. Pero el sistema es como si andara y luego se congelara.

 

Mi placa es una DFI X58 - intel i7 920 - GTX480.

 

saludos

Share this post


Link to post
Share on other sites

Hola amigo, es posible instalar OSX Lion en un HDD sin Snow Leopard pre-instalado?

 

PC:

Asus P6T Deluxe v2

Core i7 920 @ 4.0ghz

RAM 6Gb 1600mhz

GTX 260

HDD Seagate 1TB x2

WIFi Alfa 1w

 

Gracias, saludos!

Share this post


Link to post
Share on other sites
Hola amigo, es posible instalar OSX Lion en un HDD sin Snow Leopard pre-instalado?

 

PC:

Asus P6T Deluxe v2

Core i7 920 @ 4.0ghz

RAM 6Gb 1600mhz

GTX 260

HDD Seagate 1TB x2

WIFi Alfa 1w

 

Gracias, saludos!

 

un tanto dificil...

 

prueba botear con esto.

 

http://www.insanelymac.com/forum/index.php...st&id=94070

 

mira aquí los kexts necesarios smbios y apple.boot.plist

 

http://www.insanelymac.com/forum/index.php...258243&st=0

 

 

de todos modos revisa la guía para snow, bios .... cosas

 

http://www.insanelymac.com/forum/index.php...724&st=1660

 

Buenas,

 

He seguido todos los pasos del tutorial de Kakewalk, pero al reiniciar para comenzar la instalacion al escoger el idioma el mouse es super super super sensible y si uso el teclado se oprimen muchas veces la vez la misma tecla. Dure mucho atinando a cada botón. Al final instalo e inicio correctamente pero sigo igual con el mismo problema.

 

La otra es que si cambio algo de la carpeta EXTRA, cualquier cosa, se queda en "PCI configutarion begin" y no inicia.

 

Veo que la gráfica funciona bien por las animaciones del sistema y el reconocimiento de la pantalla full HD. Pero el sistema es como si andara y luego se congelara.

 

Mi placa es una DFI X58 - intel i7 920 - GTX480.

 

saludos

 

prueba esta extra.

 

prueba tu dsdt o el que esta..

 

mouse y teclado usb verdad???

Extra.zip

Share this post


Link to post
Share on other sites
prueba esta extra.

 

prueba tu dsdt o el que esta..

 

mouse y teclado usb verdad???

 

Sip, los dos son USB, la cosa es que se ve como si estuviera mas bien trabada la compu, ya que oprimo una tecla y se demora en ejecutar y se oprime muchas veces.

 

Llego a la casa a probar la carpeta.

 

Gracias. ;)

Share this post


Link to post
Share on other sites

Derty todo salió perfecto ya logre instalar el Lion sin ningún contratiempo, con la carpeta Extra que dejaste.

 

Ahora bien, lo único que me quedo mal fue la t. video ya que me sale como una GTS250 y no la GTX480. La GTS250 la detecta perfecto jajaja con RAM y todo :)

 

No tengo aceleración de video mediante quicktime, pero si mediante VLC. Algo similar me pasa en Snow por lo que la GTX480 no tiene soporte QE.

 

Sera que hay que cambiar el chameleon? en teoría la GTX480 la reconoce bien el lion.

Share this post


Link to post
Share on other sites
Gracias. Sigo igual. Tengo la negra con el puñetero lion.

 

vaya viejo....

 

Derty todo salió perfecto ya logre instalar el Lion sin ningún contratiempo, con la carpeta Extra que dejaste.

 

Ahora bien, lo único que me quedo mal fue la t. video ya que me sale como una GTS250 y no la GTX480. La GTS250 la detecta perfecto jajaja con RAM y todo :rolleyes:

 

No tengo aceleración de video mediante quicktime, pero si mediante VLC. Algo similar me pasa en Snow por lo que la GTX480 no tiene soporte QE.

 

Sera que hay que cambiar el chameleon? en teoría la GTX480 la reconoce bien el lion.

 

si usas el dsdt que te deje, es el problema, ya que es de una maquina con gts 250 inyectado en el dsdt. intenta hacer el tuyo.

Share this post


Link to post
Share on other sites
Gracias. Sigo igual. Tengo la negra con el puñetero lion.

 

 

Para jr2008

 

Hola:

Por curiosidad, veo que Derty sabe que es lo que te pasa y puede ofrecerte sugerencias, pero los demás estamos en blanco.

¿Porque no posteas tu equipo? Por ejemplo cpu, gráfica, placa, etc, el com.apple.Boot.plist que estas usando, que pones en Extra y donde te quedas sin poder avanzar.

 

Deduzco que es el famoso caso de PCI configutarion begin pero si das mas información, tal vez alguien mas pueda aportar alguna idea.

 

Un saludo

Share this post


Link to post
Share on other sites
expresión argentina, como en españa, que bajón.... o mala pata.... o vaya mierda.....jajajaja

 

Me imaginaba algo parecido. Pero reconocerás conmigo que, visto así de primeras, impresiona.....xDDDDDD.

Share this post


Link to post
Share on other sites
un tanto dificil...

 

prueba botear con esto.

 

http://www.insanelymac.com/forum/index.php...st&id=94070

 

mira aquí los kexts necesarios smbios y apple.boot.plist

 

http://www.insanelymac.com/forum/index.php...258243&st=0

 

 

de todos modos revisa la guía para snow, bios .... cosas

 

http://www.insanelymac.com/forum/index.php...724&st=1660

 

 

 

prueba esta extra.

 

prueba tu dsdt o el que esta..

 

mouse y teclado usb verdad???

 

Muchas gracias por la ayuda, el teclado y mouse son inalambricos microsoft 7000 y en Snow Leopard me lo tomo de primera, para armar el usb con lion necesito una instalacion Snow Leopard verdad? para formatear la usb en formato mac y crees que funcione pasando mi carpeta Extra de Snow Leopard.

 

Hare unas pruebas y comento, nuevamente gracias.

 

Saludos!

Share this post


Link to post
Share on other sites

versión 4.0.4 correcciones.

 

Kakewalk 4 changes:

 

v4.0.4

- Fixed an issue with AppleHDA kext not installing properly

 

v4.0.3

- The installation dialogs now show status messages

 

v4.0.2

- Fixed the audio/network issues (Confirmed on P55-USB3)

- Improved the code and fixed a few bugs

 

v4.0.1

- Bug fixes

- Minor UI changes

 

v4.0

- Kakewalk now installs Lion to your USB stick. No more need to use Disk Utility.

- Completly new way of installing. Kakewalk now downloads motherboard files from a repository hosted on www.kakewalk.se.

No motherboard files are packaged with the application itself. It just downloads and installs them.

- People will soon be able to host their own Kakewalk repository. I will post more information on how to host your own in the forums.

- Kakewalk 4 currently supports only Lion. Snow Leopard compatibility will come later. Use Kakewalk 3.1 for Snow Leopard.

- Added support for Gigabyte Z68MX-UD2H-B3

- Added support for Gigabyte H67M-D2-B3

 

link en primer post.

Share this post


Link to post
Share on other sites

hola a todos. he seguido este tuto al igual que muchos otros, y siempre obtengo el mismo resultado. Elijo en el arranque el usb para iniciar la instalacion del lion y despues de cargar un poco se me reinicia siempre. Alguien sabe a que puede deberse? Tengo el Snow Leopard 10.6.8 y me va genial con esta configuracion, pero no hay manera de poder instalar el Lion. Esta es mi configuracion. Muchas gracias y un saludo.

 

 

 

Placa Asus P5Q DELUXE

 

4GB de ram

 

Micro QuadCore 2.67

 

Grafica Nvidia GTX 460

Share this post


Link to post
Share on other sites

Buenas, yo ando como loco intentando instalar Lion en mi portátil Asus N71JQ. He visto el kakewalk y me tiene buena pinta, ya que entre otras cosas, tiene compatibilidad con la gráfica ATI Mobility Radeon HD 5730. El problema es que el portátil en sí no está soportado. Voy a hacer alguna prueba con las placas que salen, a ver si hay suertecilla... Alguien sabe si alguno de los modelos de los que hay compatibilidad pudiese funcionar en mi portátil?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×