Jump to content
Sign in to follow this  
oneclick

[AIUTO] Samsung N310

14 posts in this topic

Recommended Posts

Ciao a tutti,

 

ho installato Snow sul mio Samsung N310

l'avevo già installato molti mesi fa e funzionava benissimo

e ora l'ho rimesso dopo aver provato molte distribuzioni Linux.

 

Ma c'è sempre stata una costante.

Ogni tanto....anche a distanza di settimane....il sistema crasha,

o meglio...va in Panic. Ad esempio...mentre navigo esce fuori la

famosa schermata multilingue e si può solo riavviare.

 

Poi tutto torna normale.

Non c'è modo di capire, magari dalla console, cosa sia successo?

 

io ho preso nota di un log....che posto qui sotto

ma non mi pare che ci sia niente di anomale. o no?

 

 

dgqfdw.jpg

Share this post


Link to post
Share on other sites
Advertisement

boota sempre in -v debug=0x100 (magari mettilo come stringhe di boot in com.apple.boot.plist) così al posto del messaggio di riavviare verrà stampato lo stacktrace dell'errore. Ogni tanto è utile vedere il panic nel dettaglio.

 

Per gli errori devi guardare kernel.log e system.log alla ricerca di qualcosa di utile.

 

ciao!

Share this post


Link to post
Share on other sites

no aspetta, devi avviare il sistema con quei flag nella 'speranza' che succeda, e che invece che la schermata grafica di spegnimento appaia lo stacktrace, non è una cosa che fai DOPO l'errore, ma PRIMA. Per questo ti consigliavo di metterlo nel file di configurazione del bootloader, così booti sempre in quella modalità e se succede hai modo di fotografare il monitor.

 

ciao!

Share this post


Link to post
Share on other sites

ahhhh ok ok!!

allora....ora faccio una cosa. provo ad aspettare. voglio vedere se il problema di ripresenta.

per ora l'ho lasciato acceso 2 giorni ed è andato tutto liscio

 

grazie comunque!

Share this post


Link to post
Share on other sites

è successo. stamattina mentre navigavo.

alle 9.15

ho guardato sia nel system log che ne kerne log e non c'è traccia di niente

saltano direttamente alle 9.16 quando ho riavviato

 

mah.....

Share this post


Link to post
Share on other sites

se avevi bootato con i flag che ti ho dato, dovrebbe essere comparse tutta una serie di informazioni a video sul perchè del panic.

Share this post


Link to post
Share on other sites

no. da stamattina sto cominciando (senza aggiungere la stringa) a bootare col flag

appena ricapita posto la schermata.

 

strano però. nessuno con il mio netbook si lamenta di questa cosa.......

io ho cambiato la wifi...con una broadcom riconosciuta nativamente come airport.

speriamo non sia lei. non mi andrebbe proprio di riaprire il pc.

 

 

vedremo.....

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×