Jump to content
InsanelyMac Forum
Sign in to follow this  
tabby

Applesccript

Recommended Posts

hi,

 

hoping to get some help and insight into some problems I've run into in regards to Applescript, specifically delimiters.

 

Basically at the beginning of the script I set the delimiter to "." so i can take parts of a string that is in a format such as (one.two.three.four).

 

Further down the script and this is where I run into a problem is when I need to change the delimiter to "-" to get parts of a string in a format such as (one-two-three-four).

 

It seems as though the script is setting the delimiter to "-" at the beginning so when I'm trying to get part of a string in the format of (one.two.three.four) I run into errors.

 

I hope someone can help.

 

thanks

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×