Jump to content
InsanelyMac Forum
Sign in to follow this  
Noam AA

garbage collection is OFF

Recommended Posts

so as I'm still checking lion, i installed it on friends PC, i7, with TC Konnect 6, and although i read there is no driver for lion working for this card (but at my friend pc it seems to partially working), the control panel app crash within lunch, but one of the things that i can see on the apps (currently 3) that crash on my rig is "garbage collection is OFF" and some other things i fail to understand, as i already post in other thread, sometime changing between 64 and 32 bit of the app itself, will make it run without this error, but there are apps which does not include option to change (or only 32 or only 64), so it's really global, and wanted to ask you if you getting some crashes with messages like this

 

Code Type:	   X86-64 (Native)
Parent Process:  launchd [251]

Date/Time:	   2011-07-07 07:31:42.135 +0300
OS Version:	  Mac OS X 10.7 (11A511)
Report Version:  9

Interval Since Last Report:		  125595 sec
Crashes Since Last Report:		   154
Per-App Interval Since Last Report:  10761 sec
Per-App Crashes Since Last Report:   39
Anonymous UUID:					  070138B0-41A6-472C-BE19-6B5A14DFB814

Crashed Thread:  0  Dispatch queue: com.apple.main-thread

Exception Type:  EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x00007fff00000010

VM Regions Near 0x7fff00000010:
CG shared images	   00000001c2b47000-00000001c2b4f000 [   32K] r--/r-- SM=SHM  
--> 
STACK GUARD			00007fff5bc00000-00007fff5f400000 [ 56.0M] ---/rwx SM=NUL  stack guard for thread 0

Application Specific Information:
objc[556]: garbage collection is OFF

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
..............

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • I did try that just now but it seems like the card is still active as it still shows up in system report! I have managed to get the battery meter working but as i said it works only when i unplug/plug the ac adapter. I have to do this once then the meter functions properly.
    • My BIOS has an option of enabling/disabling CSM! I think enabling CSM made my boot menu go non native resolution too!
    • I have a gigabyte Aorus ultra. I don't think so, everything should be uefi. Anything I should look at in particular? 
    • All right now : I have taked delivery of my new TBEX3  this afternoon : plugged and all is fine at startup, screen plugged on USB_C   My Settings recap :   1/ Bios recommended parameters for Thunderbolt + Pci devices set as Legacy 2/ I added arbitrary lines on my config.plist ( Thanks @Matthew82.) <dict> <key>Comment</key> <string>THUNDERBOLT 1577</string> <key>CustomProperties</key> <array> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>model</string> <key>Value</key> <string>Thunderbolt EX3</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>AAPL,slot-name</string> <key>Value</key> <string>Slot-4</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>name</string> <key>Value</key> <string>Thunderbolt 3 Controller</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>device_type</string> <key>Value</key> <string>Thunderbolt 3</string> </dict> <dict> <key>Disabled</key> <false/> <key>Key</key> <string>IOName</string> <key>Value</key> <string>Thunderbolt</string> </dict> </array> <key>PciAddr</key> <string>03:00.00</string>   3/ my SSDT  SSDT-TB3U2.aml.zip
    • Try using this SSDT without changing the name, it's not necessary rename it, Clover knows that it is, and what is does in the system. Also use DropOEM  as true: <key>DropOem</key> <true/>  


×