Jump to content

won't startup anymore


SpeedfreaK
 Share

6 posts in this topic

Recommended Posts

when i installed the macvidia driver, i rebooted the my comp and it refuses to restart. all i get is the white screen with the apple logo and the moving thing with the stripes. What is going on with my comp and how do i have to fix this. Is there any possibility to undo the installation of the driver?

Link to comment
Share on other sites

ok, i booted with the -v option, and this are the last lines:

 

logon window application started

logon window started security agent nothing found to load

warning: method-cgsevent in classNSEvent is obsolete and will be removed in release 10.4 ***

 

and there keeps my system hanging.

It has something to do with the driver install, because before that, everything went perfectly and i installed the driver wrong (i didn't read the installation manual and just installed it). So is there any way to delete the installation files? Or do i have to reinstall OSX?

Link to comment
Share on other sites

I had a lot of issues with the driver – If you have it mess up again use the fix I pointed you to. It does work no matter what install you used.

 

One of my issues was that when it would boot my monitor displayed the out of range message.

 

I edited the com.apple.Boot.plist (xml) file and forced the boot resolution and it resolved at least that.

 

Google com.apple.Boot.plist and you should find several resources on editing that file.

 

 

I hope this helps.

Link to comment
Share on other sites

 Share

×
×
  • Create New...