Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
lemagi

(Aiuto) Snow Leopad 10.6.6 Acer Extenza 5635z

47 posts in this topic

Recommended Posts

La broadcom l'ho installata su un pc con la retail e al primo avvio funzionava già...il dubbio che mi viene è che forse non è proprio attivata la scheda di rete, prova a vedere se magari nel bios è disattivata oppure se c'è proprio un tasto fisico sul lato del computer. Comunque il motivo per cui ad alcuni funziona al primo colpo è che l'ID della scheda è già presente nel kext.

 

Prova ad installare "istumbler", è un programma gratuito tipo airport guarda se li funziona.

 

si c'è un tasto fisica ed è attivo..anche xchè se installo windows 7 parte subito...ora provo con questo programma che mi hai indicato e ti faccio sapere

 

installato questo programma e niente l'opzione airport all'interno non c'è proprio c'è solo bluetooth

 

si c'è un tasto fisica ed è attivo..anche xchè se installo windows 7 parte subito...ora provo con questo programma che mi hai indicato e ti faccio sapere

 

installato questo programma e niente l'opzione airport all'interno non c'è proprio c'è solo bluetooth

 

ho fatto un'altra prova, ho installato una dell che e compatibile al 100% ma neanche questa viene vista....com'è possibile?

Share this post


Link to post
Share on other sites

vai in /Library/Preferences/SystemConfiguration copiati il file networkinterfaces.plist sul desktop, aprilo con text edit e modifica en1 in en0 (sotto a BSD name) e 1 lo modifichi con 0 (sotto a IOInterfaceUnit). Salva il file e rimettilo nella cartella sovrascrivendo.

Share this post


Link to post
Share on other sites
vai in /Library/Preferences/SystemConfiguration copiati il file networkinterfaces.plist sul desktop, aprilo con text edit e modifica en1 in en0 (sotto a BSD name) e 1 lo modifichi con 0 (sotto a IOInterfaceUnit). Salva il file e rimettilo nella cartella sovrascrivendo.

 

dopo provo...non e che mi daresti un tuo contatto diretto così se ho ancora problemi chiedo aiuto :unsure:

Share this post


Link to post
Share on other sites

raga non so più che fare, ho reinstallato mille volte fatto un miliardo di prove ma niente la scheda non ne vuole proprio sapere non si accende..la cosa strana e che a fine installazione di qualunque distro non mi crea il file networkinterfaces.plist e anche se lo metto manulamente non succede nulla..nella schermata network l'opzione airport non c'è proprio e tutta vuota..ora ho montato una Broadcom 4311 che sotto windows funziona perfettamente, e da quello che ho letto anche questa funziona com airport native ma niente..mi date una soluzione per far rilevare la scheda e accendere il led?....sto impazzendo XD..

Share this post


Link to post
Share on other sites
raga non so più che fare, ho reinstallato mille volte fatto un miliardo di prove ma niente la scheda non ne vuole proprio sapere non si accende..la cosa strana e che a fine installazione di qualunque distro non mi crea il file networkinterfaces.plist e anche se lo metto manulamente non succede nulla..nella schermata network l'opzione airport non c'è proprio e tutta vuota..ora ho montato una Broadcom 4311 che sotto windows funziona perfettamente, e da quello che ho letto anche questa funziona com airport native ma niente..mi date una soluzione per far rilevare la scheda e accendere il led?....sto impazzendo XD..

 

Hai provato ad aggiungere quello che ho scritto nel post precedente?

Share this post


Link to post
Share on other sites
Hai provato ad aggiungere quello che ho scritto nel post precedente?

 

 

nella cartella extra non c'è nulla, l'unico file con quel nome si trova in Library/Preferences/SystemConfiguration e ho aggiunto li la stringa ma niente non succede nulla

Share this post


Link to post
Share on other sites

raga ho provato ad installare anche iDeneb 1.5.8 ma niente neanche questa mi vede la Brodcom 4311..ma com'è possibile?..ho seguito mille guide per abilitarla ma niente non viene proprio vista e l'airport non c'è proprio in network

Share this post


Link to post
Share on other sites

scusa la banalità, ma hai provato a premere + in network (preferenze di sistema) e a vedere se c'è interfaccia:airport?

 

perchè a volte non ti rileva come nuova interfaccia e allora devi aggiungerla e configurarla tu..

Share this post


Link to post
Share on other sites
scusa la banalità, ma hai provato a premere + in network (preferenze di sistema) e a vedere se c'è interfaccia:airport?

 

perchè a volte non ti rileva come nuova interfaccia e allora devi aggiungerla e configurarla tu..

 

si e non c'è nulla e tutto vuoto...ho provato tutte le distro che esistono al mondo ma niente..che cavolo devo faree?

Share this post


Link to post
Share on other sites

aggiornamento slla situazione:

 

installato snow leopard hazard 10.6.6i aggiunti driver broadcom durante l'installazione, a fine installazione inserito networkinterfaces.plist in Library/Preferences/, aggiunto com.apple.boot.plist in Extra/, installato bcm43xx_enabler.sh riparato i permessi, riavviato..risultato: NULLA la scheda e come se non ci fosse, avviando con -v c'è una stringa "not loading kext apple.airport.bcm4311 ecc"....

 

che c'è che non va?

Share this post


Link to post
Share on other sites
aggiornamento slla situazione:

 

installato snow leopard hazard 10.6.6i aggiunti driver broadcom durante l'installazione, a fine installazione inserito networkinterfaces.plist in Library/Preferences/, aggiunto com.apple.boot.plist in Extra/, installato bcm43xx_enabler.sh riparato i permessi, riavviato..risultato: NULLA la scheda e come se non ci fosse, avviando con -v c'è una stringa "not loading kext apple.airport.bcm4311 ecc"....

 

che c'è che non va?

 

edit: forse ho capito il problema, in system profiles nella sezione schede PCI non c'è nulla e forse non sono proprio caricati i file delle schede pci..come faccio ad abilitarle?

Share this post


Link to post
Share on other sites
anchio in schede pci ho scritto che non ci sono schede installate, eppure airport funziona

 

e perchè all'avvio non mi carica il kext della scheda broadcom?

Share this post


Link to post
Share on other sites

allora ho riprovato ad installare ideneb e nelle opzione di installazione ho selezionato nella voce fix>IOPCMCIAfamily.kext e avviando con -x -f ora il wi-fi viene visto correttamente e funziona in airport...però se avvio normalmente mi da KP..Come mai?

Share this post


Link to post
Share on other sites

allora vi aggiorno un pò sulla situazione

 

ho riprovato ad installa snow leopard hazard 10.6.6i e ho provato ad installare IOPCMIAFamily.kext e avviando con -x -f -v mi carica il kext della broadcom e mi funziona correttamente..ma se avvio normalmente si blocca..e avviando con -v si ferma alla scritta fakesmc ecc.... c'è una soluzione?

Share this post


Link to post
Share on other sites

ciao anch'io tempo fa avevo provato ad installare ideneb 1.5 10.5.7 ed andava tutto a buon fine tranne la connessione internet sia lan che wifi, io ho il tuo stesso pc con la differenza che come wifi ho un atheros AR928X, avevo poi lasciato perdere... volevo sapere se poi tu hai risolto e se si in che modo e con quale versione installata. Io vorrei provare con hazard 10.6.6 avete qualche consiglio.

ciao grazie

Share this post


Link to post
Share on other sites

ciao a tutti,

ho da poco installato snow leopard 10.6.6i by hazard, apparentemente al momento NON funziona SOLO internet nè lan (atheros ar8131) nè wifi (atheros ar928x),

qualcuno è riuscito a far funzionare internet con le suddette schede??? io ho provato con vari kext ma nada, dato che è possibilissimo che sia io un ciuccio aspetto consigli e suggerimenti. ciao

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×