Jump to content
InsanelyMac Forum
Sign in to follow this  
Krooklyn

Samsung Series 9 NP900X3A-A03US

Recommended Posts

So I have successfully install 10.6.3 on a Samsung Series 9 laptop, using USB Bootable (Nawcom's ModUSB + SL 10.6.3 Retail). Once I go to install 10.6.7 Combo update, I get a kernel panic during install at registering files (towards the end of install). I reinstalled 10.6.3, booted up, installed 10.6.8 combo and went flawlessly, used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], rebooted, now I get a continuous loops on boot, no bootloader. if i insert the Nawcom bootusb, I get the bootloader, but system halts at [PCI Configuration Begin]. ?????

 

Any help would be much appreciated! Thanks!

Share this post


Link to post
Share on other sites
Advertisement

I have one of these as well and I have not had much luck. Curious on how well the hardware maps and any tips on how you set it up.

Share this post


Link to post
Share on other sites
I have one of these as well and I have not had much luck. Curious on how well the hardware maps and any tips on how you set it up.

 

I am going to start trying a lot soon when I get mine this week. What have you tried so far? Maybe we can collaborate a bit and try to figure out what works and what doesn't.

Share this post


Link to post
Share on other sites

Just tried to use the USB bootable Lion install, but I'm getting an error before it ever gets to the install prtion. IT keeps repeating something about Kbluetooth interval. Going to play around more.

Share this post


Link to post
Share on other sites

Got Lion installed using the USB method. For a while I was getting a problem with DSMOS has arrived. I had to remove all of the graphics drivers from the USB install extensions folder and it fixed that issue. Off the bat, the trackpad has issues. I can't click anything, but I can move the mouse.

 

I'm installed [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with ps2 trackpad and now the keyboard doesn't work either. Got a lot of playing around to do still.

 

Also on a side note, I bought a buffalo USB 3.0 drive and it won't boot from that drive on the 3.0. The laptop doesn't recognize it. I'm not sure if its the fault of the drive or the laptop. So I have to use USB 2 which of course is slower, but it works.

Share this post


Link to post
Share on other sites

got the keyboard and trackpad working with this

 

http://www.kexts.com/downloads.php?do=file&id=1448

 

I got the networking gig ethernet adaptor working [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] selecting the Realtek option (the third selection). Now I think I just need to figure out video, and audio.

Share this post


Link to post
Share on other sites

Tried to do an update to 10.7.1 which took with no problem on my other computers. This one failed. The computer now hangs at resetting iocatalogue. I am probably going to have to re-install from scratch which I honestly don't mind.

Share this post


Link to post
Share on other sites

Got sound working. I selected voodoo 2.7.2 I believe (whichever one the last one is) in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Be prepared to walk away from your pc once you are booting. The mic and speaker were causing a ton of feedback until I could get into voodoohda in system preferences and turn down the input.

 

Can't get wifi working because there is currently no working driver for the type of broadcom that is on the series 9 (forgot what the model is. Its something like 4735).

 

At this point I just have to look into video. It may actually be working as is, but I'm not sure. I still have to look into QE/CI I honestly don't even know what it is :-)

Share this post


Link to post
Share on other sites

At this point from what I can tell there is no way to get the Intel HD3000 to work properly on this system with full QE/CI. So if you need to use it for graphics and stuff its not going to work properly, but if you just want to use it for normal work type of stuff its ok.

Share this post


Link to post
Share on other sites

Hello guys!

 

I need your help. I have Samsung NP900X3A-B01, I insalled it ML 10.8.5 and everything works except the backlight, rather it works, but it is wrong - picture in a fog.

I suspect that need to fix EDID. here and I ask you to give me your dump EDID.

 

Thanks

Share this post


Link to post
Share on other sites

Their EDID will not help you, since they are on 10.6.

 

Marugby123

InsanelyMac Netbook Moderator

Share this post


Link to post
Share on other sites

Their EDID will not help you, since they are on 10.6.

 

Marugby123

InsanelyMac Netbook Moderator

EDID doesn't depend on the version of the system, don't depend on Windows, Linux or Mac OS X. This is a dump of EEPROM.

Share this post


Link to post
Share on other sites

I'm sorry, I didn't mean to write the part about the OS. I meant to say that it won't help since you have a different model of laptop, since it's related to the screen of the laptop.

Marugby123

InsanelyMac Netbook Moderator

Share this post


Link to post
Share on other sites

Maybe so, but I doubt it. I don't found the information matrix which is in this laptop, but I think that is the same as mine. In my laptop is LSN133AT01-801. I think I have one of two problems: not complete EDID (because in test programs I get the message "EDID block does NOT conform to EDID 1.3!") or not complete cable matrix (which I doubt, because both Windows and Linux has no problems with video). Even if the matrix is ​​different, I don't risk anything, I'm not going to change the firmware, I just replace EDID.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×