Jump to content
Sign in to follow this  
Followers 0
Jeta

[AJUDA] BIOS - AHCI para HD

3 posts in this topic

Recommended Posts

Olá a todos!

 

Hoje tentei instalar o Mac OS X, tirando várias "ideias" de tutoriais, mas me focalizei mais no tutorial da MacWorld Brasil que tem no YouTube. Eles lá referem que antes de começar tudo, tenho de ir na BIOS, procurar lá SATA MODE, e aí deverá estar em [AHCI Mode] e terá de ser por em [Hard Disk], e o problema é que eu já procurei na BIOS o SATA MODE e não encontro para trocar isso, e penso que este problema me está originando outro problema.

 

Eu consigo entrar na instalação através do [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Na instalação eu tenho de ir a Utilitários e formatar o HD, mas o problema mesmo está que nessa parte, não aparece o HD para formatar :( , ele não está listado.

 

Como posso resolver isto?

 

Fica aqui as minhas specs:

 

Placa Mãe: Asus P5VD2-VM SE

CPU: Intel Core 2Duo E4500 2.20 GHz

BIOS: American Megatrends Inc.

 

Por favor me ajudem!

 

Cumprimentos,

Tiago Cunha

Share this post


Link to post
Share on other sites
Advertisement
Tenta com o Mod CD

http://www.insanelymac.com/forum/index.php?showtopic=211526

 

Se o DVD funciona mas o HD não é reconhecido, talvez o HD esteja ligado em outra controladora, ligue na mesma que o DVD, de preferência o HD na porta 1 e o DVD na 2.

 

 

Eu tenho dois leitores DVD ligados em IDE, e o disco tá ligado em SATA na porta 1, não tem mais nada ligado nas outras portas SATA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×