Jump to content
InsanelyMac Forum
hyperduc

Endless reboot from chameleon screen (Lion GM)

Recommended Posts

I went through the method outlined in the lion install via usb stick method here

 

As soon as I get to the chameleon bootloader screen and select the install usb drive, it loads for a few seconds, then reboots. Can't seem to get past this to get into the install.

 

I tried the "Andy method of Chameleon" for i5's, and Chameleon RC5 752.

 

Also tried only 4gb of ram and onboard video.

 

Also tried step 6 from another guide and this seemed to make it get farther:

Step 6:

1.Open Mac OS X Install ECD and copy these five files to the root of your new partition.

1..disk_lable.

2.boot.efi.

3.kernelcache.

4.mach_kernel.

5.MacOSX_Media_Background.png.

 

 

System:

i5-2500

GA-H67M-D2-B3

8Gb

ATi HD4850

320Gb Hard Drive

Share this post


Link to post
Share on other sites
Advertisement

I have a different issue with installing the Lion GM. I made a bootable USB drive, and booted from it using Chameleon. I select the partition I made for it, and it gets close to being done, and I get the infamous install failed screen. Since I get this with Snow Leopard, I didn't think twice before clicking the restart button.

 

Once I did that, I got to the chameleon bootloader, and I can't select the Lion partition. There isn't even one there to select. So I boot into SL and have a look in the Lion drive. It looks like it didn't even finish installing. There was only 2 folders, both with weird names.

 

I've gotten DP4 running, so I'm confident that I'm doing the steps right. I just don't know what the issue would be.

 

What do you guys think?

 

Thanks!

 

BTW: Specs: Gigabyte X58A-UD3R Motherboard, Core i7-930 CPU, 12GB DDR3 Ram, NVidia 9800 GTX+ Graphics

Share this post


Link to post
Share on other sites

I finally got it working. I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for the first boot to get into the installer. Then [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for the first boot. I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for DSDT and networking and ATi identifier. Now it boots on its own.

 

Also want to add, to fix the GUID error in the Mac App store, add builtinethernet = yes. I used the chameleon prefpane.

 

The only issue... it always thinks I have two monitors connected. There is an 800x600 extended desktop on the right of my screen. Any ideas?

Share this post


Link to post
Share on other sites
I finally got it working. I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for the first boot to get into the installer. Then [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for the first boot. I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for DSDT and networking and ATi identifier. Now it boots on its own.

 

Also want to add, to fix the GUID error in the Mac App store, add builtinethernet = yes. I used the chameleon prefpane.

 

The only issue... it always thinks I have two monitors connected. There is an 800x600 extended desktop on the right of my screen. Any ideas?

 

 

witch [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] version did u use? did u put it on the usb stick? please help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×