Jump to content
oldnapalm

Atualização 10.6.8

203 posts in this topic

Recommended Posts

Boa noite, estou com a versao SL 10.6 Retail, instalada com Cd boot osx86.

 

Hardware

ASUS M2N-E chipset nForce 570 SLI

Processador Athlon II x2 250

4 Gb Mem. Kingston 800Mhz

XFX ATI Radeon 5770 1Gb

1 HD Sata Seagate 1Tb (Com o Seven e meus arquivos)

1 HD Sata Samsung 80Gb (Que to me aventurando no Mac)

 

Pesquisei bastante e consegui pelo menos instalar o SL, digamos a parte mais `facil`, agora estou enfrentando um problema grande pra atualizar pra versao 10.6.8.

 

A primeira tentativa eu baixei o combo do site da Apple e apenas instalei e reiniciei, aconteceu `PCI configuration Begin`, tentei os tipos de solucao daqui do site e nao consegui sucesso em nenhum.

 

Pesquisei mais um pouco e vi sobre o Kernel para meu processador, baixei ele mas nao faco ideia onde coloca-lo.

 

Acabei formatando e comecando do zero, gostaria de saber qual o primeiro passo para a atualizacao, pelo que pesquisei, preciso primeiro do kernel do meu processador e salvar as kexts, mas nao sei como fazer isso.

 

Qualquer ajuda e bem vinda.

 

Vinicius

Share this post


Link to post
Share on other sites
Advertisement

Cara… eu tinha o Snow Leopard instalado rodando bem.

Instalei o Combo Update 10.6.8 e tá dando erro de:

“Unable to find driver for this plataform: \”ACPI\”.\n”@/SourceCache/xnu/xnu-1504.15.3/iokit/Kernel/IOPlataformExpert.ccp:1387

Alguém pode me ajudar? Uso o Mac pra trabalho e tá tudo parado aqui… rs.

Muito obrigado,

 

Renato.

Share this post


Link to post
Share on other sites
Boa noite, estou com a versao SL 10.6 Retail, instalada com Cd boot osx86.

 

Hardware

ASUS M2N-E chipset nForce 570 SLI

Processador Athlon II x2 250

4 Gb Mem. Kingston 800Mhz

XFX ATI Radeon 5770 1Gb

1 HD Sata Seagate 1Tb (Com o Seven e meus arquivos)

1 HD Sata Samsung 80Gb (Que to me aventurando no Mac)

 

Pesquisei bastante e consegui pelo menos instalar o SL, digamos a parte mais `facil`, agora estou enfrentando um problema grande pra atualizar pra versao 10.6.8.

 

A primeira tentativa eu baixei o combo do site da Apple e apenas instalei e reiniciei, aconteceu `PCI configuration Begin`, tentei os tipos de solucao daqui do site e nao consegui sucesso em nenhum.

 

Pesquisei mais um pouco e vi sobre o Kernel para meu processador, baixei ele mas nao faco ideia onde coloca-lo.

 

Acabei formatando e comecando do zero, gostaria de saber qual o primeiro passo para a atualizacao, pelo que pesquisei, preciso primeiro do kernel do meu processador e salvar as kexts, mas nao sei como fazer isso.

 

Qualquer ajuda e bem vinda.

 

Vinicius

 

 

Cara… eu tinha o Snow Leopard instalado rodando bem.

Instalei o Combo Update 10.6.8 e tá dando erro de:

“Unable to find driver for this plataform: \”ACPI\”.\n”@/SourceCache/xnu/xnu-1504.15.3/iokit/Kernel/IOPlataformExpert.ccp:1387

Alguém pode me ajudar? Uso o Mac pra trabalho e tá tudo parado aqui… rs.

Muito obrigado,

 

Renato.

 

O erro que vocês cometeram foi reiniciar a máquina, sem instalar o Legacy 10.6.8 após a istalação do combo update.

 

O processo é muito simples. Façam o procedimento de segurança, remoção da SleepEnabler e rodem o Update 10.6.8 combo.

 

Após isso, sem reiniciar o PC, executem a instalação do Legacy Kernel 10.6.8 e coloquem também o SleepEnabler da versão 10.6.8 novamente no lugar.

 

Boa sorte p/ vcs.

Share this post


Link to post
Share on other sites

Blza atualizei para o 10.6.8. Mas agora tem aplicativos que não abrem, como Kext Utility, iTunes e Ableton Live.

Alguém saberia alguma solução para isso?

Share this post


Link to post
Share on other sites

olá

 

quanto a itunes não tou a ver porquê é da apple portanto deve ter sido atualizado com o update.

 

os outros possivelmente porque tens versões antigas ke não são para esse kernel.

Share this post


Link to post
Share on other sites

Opa!

 

Baixei a versão 10.6.8 combo mas quando chega na parte "Otimizando sistema..." aparece esse erro:

 

upar.jpg.

 

Essa mensagem também aparece quando o Utorrent começa a checar os downloads ativos.

 

- Meu hardware é AMD Phenom X4 Black Edition, 2.61 GHz, 4gb de ram e o sistema é o 10.6.

 

- No meu com.apple.Boot.plist consta:

 

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>Graphics Mode</key>

<string>1440x900x32</string>

<key>GraphicsEnabler</key>

<string>Yes</string>

<key>Kernel</key>

<string>legacy_kernel</string>

<key>Kernel Flags</key>

<string>arch=i386</string>

<key>PciRoot</key>

<string>1</string>

<key>Timeout</key>

<string>5</string>

</dict>

</plist>

 

- As kexts que estou usando são:

AppleACPIPS2Nub

ApplePS2Controller

fakesmc

IOAHHCIBlockStorageInjector

IOATAFamily

IONetworkingFamily

LegacyAppleRTC

NullCPUPowerManagement

TotallyFixStillWaiting

 

 

Como não uso SleepEnabler, não alterei nada... e como já possuo uma kext disabler, também não alterei nada... Hoje fui abrir o Itunes 10.5 e deu esse mesmo erro que aparece na imagem... o que pode estar causando esses conflitos?

 

Obrigado

 

EDITADO:

 

- Já alterei o com.apple.Boot.plist com <key>Kernel Flags</key>

<string>-v arch=i386 npci=0x2000</string>

 

- Já instalei o legacy_kernel-10.6.8.v2.pkg.zip

 

E o erro continua... ;)

Share this post


Link to post
Share on other sites

Hello people!

Sou novo aqui por este forum e como tal este é o meu 1º post...! Gostava de começar por dar os meus parabéns a esta comunidade de
Hackintosh genius
e espero colaborar com vocês para continuar o bom caminho deste belo hobby!

Espero estar a postar no sítio certo visto que o meu problema tem a ver com a update 10.6.8.

Tenho um hackintosh instalado com o iAtkos S3 v2 com quase tudo a funcionar OOB! Gráficos (QE.CI), Internet, SATA com NTSC (read & write), Som stereo, reeboot /shutdown, dual display (1 deles em 1080p), bluetooth, impressora... Bem está tao bom que eu só uso o Windows quando preciso de fazer algo para o Mac!!! Tudo funciona com um triple boot pelo Chameleon (Windows 7-hd1 ; Mac OS 10.6.8 e Linux Kubuntu 11.10- hd2). Neste momento tou em Mac, claro!!!
:star_sunglasses:

Sei que por aqui o pessoal apoia mais a instalação por Retail + boot cd mas depois de várias tentativas mal sucedidas, optei pela distro e funcionou muito bem na minha máquina (depois de 2 instalações)... Vou contar com a vossa ajuda noutros tópicos para instalar por Retail, visto que pretendo ter um Hackintosh bem mais fiável do que tenho neste momento!

Os unicos pontos piores são: USB muito lento (em transferencia), sistema a 32bits (acho que por culpa minha, visto ter escolhido 32bit Kernel na config. do iAtkos) e o Audio com Voodoohda 2.61 sem suporte para SPDIF (som digital) , mas com stereo a 100% e mic.

Todo o sistema funciona muito bem na versao 10.6.3, sem Kernel panics e até bem mais rápido que o Windows!

Quando atualizei para a v. 10.6.8 usei o combo update , depois fiz um USBRollback com o [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] para nao ficar sem mouse e teclado, e instalei a legacy Kernel 10.6.8.

Tudo corre bem mas nao ficou tão bom como na versão anterior...

Agora tenho problemas com a gravação de dvd (começa a gravar na boa e depois dá um erro...(+ um dvd pró lixo!), alguns bugs gráficos (principalmente no Dashboard) e por vezes o Safari encerra sózinho.
:|

O maior problema ( e não acontece sempre ) é quando ligo o pc, o sistema inicia na boa e depois de abrir o Dashboard ou outro programa aparece este kernel panic...
:help:

post-947011-0-72555400-1326410690_thumb.jpg

Deixo vos o meu system info tb... Não sei se ajuda ou não, visto que sou novato em osx86 e em fóruns tb!! LOL!

post-947011-0-16732400-1326411870_thumb.jpg

 

Desde já agradeço a quem se preocupar com a minha situação e me der alguma dica! Obrigado e cumprimentos.

 

Peço desculpa pelo tamanho da letra do meu post... mas tb não sei porque é que ficou assim... :wallbash:

Fiquem bem!

post-947011-0-99446800-1326411888_thumb.jpg

Share this post


Link to post
Share on other sites

Olá Artur! Obrigado pelo rápido reply!

Acontece que a primeira vez que actualizei para a 10.6.8 instalei a legacy_kernel 10.6.8 v2 da nawcom e tive KP na tela da maçã.

Como tal voltei a usar a v. 10.6.8 (a anterior) e esta funcionou muito bem.

Este KP que eu postei não aparece sempre , e quando surge é logo quando o sistema inicia e abro o Dashboard... estranho não?

Vi aqui um post onde falavam duma .kext para corrigir problemas com AMD dual core que é a VoodooTSCSyncAMD. Instalei, fiz o fix permissions e nada! O meu sistema está a trabalhar até muito bem até, além deste KP que eu não percebo o porquê dele...

Será por o meu sistema estar em 32 bits? Haverá conflito de .kext? Chego a ter o pc ligado o dia inteiro e tudo funfa muito bem e bastante rápido tb.

Pelo que já li por aqui o melhor será mesmo tentar um retail não?

Será possivel um DSDT parcheado para a minha máquina? Era muito bom ter som digital (spdif) no mac... é só o que me falta!!!

Já tentei uma vez o Retail 10.6.7 e o nawcom bootcd mas não passou do [Pci configuration begin]... e então fiquei me pela distro.

Há 2 meses que não uso o windows!!!

Ok mais uma vez obg. e cumps.

Share this post


Link to post
Share on other sites

Olá pessoal, eu não sei se posso utilizar esse mesmo tópico (sou novo aqui e já li as regras, mais pode ser que eu tenha esquecido de ler alguma linha rs). Eu instalei o snow leopard retail (no caso o 10.6) e atualizei direto para o 10.6.8, fiz tudo como mostra nesse tutorial http://blogdohackintosh.com/tutorial-como-instalar-o-mac-osx-num-pc-intel/ ... A única diferença é que ao inves do 10.6.7, instalei o 10.6.8 e no ###### utilizei a opção dsdt installer (pois meu video precisa de uma dsdt para ajustar a resolução e trabalhar em modo 32bits, peguei a dsdt aqui: http://www.osx86.net/downloads.php?do=file&id=2081 ). Tudo ficou funcionando legal, dual boot, video na resolução correta, rede e som, porém o modo sleep(repouso) não funciona, trava e não volta mais a ativa, meu teclado não tira mais print (isso foi quando mudei de um teclado ps2 para usb, mais isso é o de menos no momento) e quando peço para desligar, tudo desliga (cooler da fonte, cooler do processador, enfim, tudo mesmo) mais o led de força da CPU continua ligado. Já instalei o openhaltrestart (coloquei na pasta e/e, não deu em nada, depois retirei de lá e instalei pelo kext utility que no caso instala em s/l/e). Obrigado pela força, e é um honra fazer parte deste forum.

Share this post


Link to post
Share on other sites

Lucas bem vindo. Vc até postou no lugar certo mas o certo mesmo segundos as regras (eu não concordo com todas, mas regra é regra hehehehe) seria vc passar no Quiz e poder postar em todas as seções do forum.

 

Mesmo assim vc pode e deve criar um topico em Novo Membros pois vc tem uma duvida especifica sobre o sleep, apesar de estar ligado ao update. E esse assunto já foi tratado aqui no meio dessas postagens, mas o topico ficou tão grande que se perdeu.

 

Se vc procurar por ajustes de sleep no DSDT vai achar alguns posts ai sobre como editar. Comece na seção DSDT.

Share this post


Link to post
Share on other sites

Olá OuVerRos, muito grato por responder, eu passei nas duas etapas do Quiz, postei aqui porque so entendo portugues mesmo kk, mais vem ca, o meu problema so tem a ver com o sleep ne? entao vou usar essa palavra pra ver se acho a solução (eu pesquisava digitando no google da vida: hackintosh nao desliga, agora irei pesquisar diretamente por sleep). Abraço.

Share this post


Link to post
Share on other sites

Da uma passa na seção DSDT em português aqui do fórum e vasculha o tópico do DSDT Editor pra ver se tem a sua placa. Ou capaz que vc posta por lá e pede ajudar pra editar o seu DSDT. Mas antes da uma lida e vai que vc já aprende como extrair e editar.

Share this post


Link to post
Share on other sites

Olà

 

bom..., eu consegui atualizar de boa para o 10.6.8, e ta rodando tudo 100%, mas na atualizaçao de software do mac consta uma atualizaçao de segurança.., " è seguro atualizar (Pergunta)", pois eu atualizei por la o itunes e foi de boa.....

Share this post


Link to post
Share on other sites

Amigos,

Fui tentar instalar a atualização COMBO-10.6.7 mas ao iniciá-la aparece uma mensagem de erro:

"The Instalation failed - An unknown installation occurred". Alguém já viu esse erro?

 

Estou usando o SnowLeopard 10.6.3 retail dvd.

 

Abraços Max Faria

Share this post


Link to post
Share on other sites

Olà

 

bom..., eu consegui atualizar de boa para o 10.6.8, e ta rodando tudo 100%, mas na atualizaçao de software do mac consta uma atualizaçao de segurança.., " è seguro atualizar (Pergunta)", pois eu atualizei por la o itunes e foi de boa.....

Se vc usa kernel Vanilla pode atualizar de boa. Sempre é bom ter uma copia da pasta SLE para o caso de precisar de algum kext que pode deixar de funcionar na atualização.

Share this post


Link to post
Share on other sites

Se vc usa kernel Vanilla pode atualizar de boa. Sempre é bom ter uma copia da pasta SLE para o caso de precisar de algum kext que pode deixar de funcionar na atualização.

Entao acho q nem vai da certo aqui, pq eu uso kernel legacy, pois o meu processador è amd, mas se eu atualizar com esse kernel vai da problema(pergunta) rs

Share this post


Link to post
Share on other sites

Oi people do Hack!

 

Acabei agorinha mesmo de instalar o Mac OS X 10.6 com Nawcom boot cd e retail DVD!! Finalmente!

 

Agora nos passos seguintes é que eu queria uma opinião vossa.

 

De momento não tenho placa rede nem placa gráfica, e a resolução está nos 1280x768.

 

O que eu queria saber é:

 

- Faço o update para o 10.6.8 com o Combo e instalo as kexts necessárias depois?

 

- Instalo as kexts antes do update?

 

- Terei vantagens com DSDT caso seja possível?

 

Obrigado a quem me puder clarificar!

Share this post


Link to post
Share on other sites

Olá Artur!

 

Obrigadão pelo reply antes de tudo! Ainda não consegui atualizar para 10.6.8, visto que tenho sempre um erro relacionado com o instalador do combo.

 

Por isso atualizei para 10.6.3 primeiro e sem problemas. O que eu queria era pôr a Lan a trabalhar para fazer a atualização diretamente no Software Update do Mac p/

 

evitar futuros erros. Já tentei instalar a kext nForceLan que funcionou muito bem com o IAtkos S3 v2 na minha primeira tentativa em Hackintosh, mas agora não tou

 

a conseguir resultados. Na pasta Extra tenho a IONetworkingfamily.kext que instalei pela configuração do nawcom e a mesma também em /S/L/E. Tenho tb a flag

 

Ethenet built in=yes no com.boot.plist.

 

Terei que eliminar algumadestas ou algum plugin? Já passei leitura em muitos tópicos por aqui mas tb não quis arriscar em vão. Se me puderes dar umas dicas

 

ou até aconcelhar alguma kext mais compatível com o meu setup, agradecia-te imenso!

 

Ok mais uma vez obrigado e cumprimentos.

Share this post


Link to post
Share on other sites

Olá à todos. Faz um tempo que não dou um pulo por aqui. Dei uma boa procurado nos tópicos mas não encontrei nada falando sobre as atualizações de segurança da atualização de software, gostaria de saber se é seguro fazer essas atualizações, to na versão 10.6.8 e tem uma atualização de segurança desse ano, tenho medo de dar Kernel e não saber ajeitar depois, o sistema tá funcionando muito bem a uns 4 meses.

 

Outro pequeno problema é que o audio fica meio ruim quando uso o VLC para ver filmes, isso só acontece nos filmes mesmo, pq no itunes e internet fica tudo perfeito.

 

Obrigado mais uma vez pela ajuda.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×