Jump to content
InsanelyMac Forum
oldnapalm

Atualização 10.6.8

Recommended Posts

Bem vindo ao forum Rafael. Essa sua postagem acredito estar no lugar errado. Aqui é sobre atualização pro 10.6.8 e pelo que vi na sua postagem linkada vc esta usando uma Distro do iAtkos.

 

Crie um tópico na seção Novos Membros ou na seção da versão que vc planeja usar.

Share this post


Link to post
Share on other sites
Advertisement

Senhores, boa noite

 

Sei que o tópico é antigo, mas esta versão do OS X foi a única que consegui instalar no meu 1525, mas ele, só arranca a cada 2 boots, ou seja:

 

Sistema funcionando, reboto, recebo a msg : System Upttime in nanosenconds xxxx

 

Então reboto e o sistema inicia, sempre do mesmo jeito...

 

Ao seguir os passos do "How to install Snow Leopard on 1525", eu instalo e tudo bem, mas ao atualizar e usar as ferramentas e arquivos proposto, meu sistema fica louco.. Boot direto pelo HD, nem pensar, depois de atualiza para 10.6.8, só derrota...

 

Agradeço a ajuda, sou bem cru no hacintosh, mas os poucos conhecimentos de Linux que tenho me ajudam um pouco, no mais ta difícil...

Share this post


Link to post
Share on other sites

Olá

 

Bem-Vindo ao fórum

 

Parece que você está tendo problemas com caches...

 

Coloca ai o hardware completo disso que parece ser um notebook(coloca na assinatura)... vamos tentar ajustar as coisas.

Share this post


Link to post
Share on other sites

Obrigado pela recepção! Algumas informações sobre meu sistema:

 

Notebook Dell Inspiron 1525

Processador: Intel Core2 Duo T5800 (2M Cache, 2.00 GHz, 800MHz FSB)

Memória: 4GB 2-2GB 800 MHz, Kingston

Chipset: Mobile Intel Express GM 965

Audio: Codec Sigmatel STAC9228

Vídeo: Intel 965 GM (Intel), Resolução: 1440 x 900 a 262K cores

Wifi BROADCOM BCM4312

Saídas: 4-USB 2.0, Saída HDMI Tipo B, VGA, audio externo  e 1-FireWire

-----

 

Basicamente o sistema roda "bem", com a versão SL 10.6.3, que meu filho com muita paciência, conseguiu fazer "rodar"(agora por exemplo estou na máquina dele, que esta rodando ML 10.8.2, em um core 2 duo e7500, Mobo: GA-G31M-ES2L, com uma GT 630 4GB, que ainda não da boot sozinha e nem atualiza... mas isso é para depois... rsrs). Tenho um XPS8500 (core i5), rodando windows 8 de fabrica, minha ideia seria um dual boot nele, mas quero ter mais bagagem para encarar...

 

Mas voltando ao assunto 1525, estou quase desistindo, minha intenção era pelo menos rodar um ML 10.8.5, mas mal consigo instalar o SL...

 

Reconhece quase tudo de cara (mouse sem fio, a câmera, wifi, bluetooth, porta fi), menos o som, mas como não esta 100%, nem procurei instalar o som (não procurei por kexts)...

 

A única instalação que pelo menos instala e roda meia boca é seguindo um tuto do site dp nozyczek, intitulado "How to install Snow Leopard 10.6.8 on Dell Inspiron 1525", baixo os softwares indicados, sigo os passos, mas só entrar na etapa da atualização do sistema, e instalar o bootloader e os kexts (que segundo as instruções, deixaria o computador 100%), o sistema não mais reboota, e quando revoota, fica instável e da kernel panic, dentro do desktop...

 

Como eu disse, a cada boot, um entra e o outro da erro System Upttime in nanosenconds xxxx.

 

Sou muito cru na linha de comando, o que me ajudou um pouco foi que rodo um servidor ubuntu na empresa, e "entendo" algumas coisas de linha de comando, mas no OS X, tem suas peculiaridades.

 

Agradeço e desculpe escrever tanto, mais o objetivo foi prover bastante informação!

Share this post


Link to post
Share on other sites

Olá

 

Bem.. vamos refazer a instalação nesse notebook...

 

Ele só vai até o Lion, pois a gráfica não tem suporte em 64-bit e ML é 64bit nativo não é híbrido como o Lion...

 

Eu te dei uma solução(via PM) para instalar o OSX... Espero que seja útil...

 

Legal, pai e filho gostam de hack... muito legal mesmo.

Share this post


Link to post
Share on other sites

Olá

 

Espero que tudo dê certo, estive pensando na possibilidade de você instalar o ML, pois tem uma forma de fazer a sua gráfica se passar por uma GMA X3100 que tem suporte em 64-bit e você instalar o ML, mas é apenas uma possibilidade bem remota...

 

Vamos nos concentrar nesse notebook com o SL mesmo.

Share this post


Link to post
Share on other sites

Entao, o sistema esta rodando, mas so boota pelo chamaleon, e ainda pelo pendrive...

 

Ao contrario da outras instalacoes, esta nao reconheceu o video (meu filho diz que issso e bom)... Ainda nao instalei os kexts, nem tentei instalar o booloader....

 

Foi reconhecida de cara, a camera, rede sem fio (mas o led nao acende, so o do blutooth, que tb foi reconhecido)

 

Qual seriam os proximos passos? Ah o teclado esta zoado, sem acentos e tudo mais...

Share this post


Link to post
Share on other sites

Olá

 

Você tentou aquele método que eu te dei?

 

A primeira coisa em um hack é instalar o bootloader... Chameleon é o ideal em versões antigas do OSX e para iniciantes... aqui eu ensino como instalar e configurar: http://www.insanelymac.com/forum/topic/295630-instala%C3%A7%C3%A3o-e-configura%C3%A7%C3%A3o-do-chameleon-bootloader/

 

Não reconheceu o vídeo e ele acha isso bom? Não entendo, o legal mesmo é quando já reconhece e tudo sobre 100%... de qualquer forma, tenta configurar as coisas e se mesmo assim o vídeo não reconhecer tenta adicionar no org.chameleon a flag: arch=i386... o app Chameleon Wizard faz isso automaticamente... creio eu que ao forçar o modo 32bit a gráfica trabalhe.

 

Ative P e C States no org.chameleon... para o gerenciamento de energia o app CW vai te ajudar e não instale a kext NullCPUPM

 

Bluethoot, wifi, leitor de cartão... podem trabalhar ou não... isso só testando depois...

 

Pega o layout ABNT2 para ajustar o teclado... busca isso nas Faq's aqui no fórum.

Share this post


Link to post
Share on other sites

Sim, usei o método sugerido, alias o melhor método, usando o chamaleon (apertando 1, no durante o POST), é só clicar na inicialização e pronto... Com o Clover fica tela preta e não entra, mas no sistema do meu filho, não funciona com o chamaleon, só o clover (alias o ML 10.8.5 ta rodando liso no sistema dele...)

 

Sobre o vídeo não ter reconhecido, me expressei mal, ele disse que é melhor pois não corre o risco de da travamentos por ter instalado drivers errados (o que ocorria antes), alias na parte que informa o hardware do sistema a placa o vídeo foi reconhecido como GMA X3100 pelo SL, mas no sysinfo que baixei (ótimo app por sinal), a placa correta é reconhecida

 

Sobre o kext NULLCPUPM, se for em relação a desativação do SLEEP, agora ja era, usei o kextutilitys para instalar o kext de som e ele fez este procedimento, mas não obtive sucesse com o kext de som, e ainda não deu tempo de instalar o do video correto

 

Como eu disse mas acho que não me fiz entender, funcionou logo na instalação: Wifi (wfi funciona 100% mas o LED de indicação de ligado não acende), Câmera, Bluetooth e Ethernet! Falta SOM e VIDEO (video esta com a resolução errada e informação de memória também)

 

Hoje a noite qd chegar em casa continuo os procedimentos, obrigado!

Share this post


Link to post
Share on other sites

Olá

 

Depois acerto as coisas com ele....

 

É porque a tua gráfica não existe para o SL, entao ele usa uma gáfica + proxima da tua a GMA X3100, ativa aquela flag para ajustar a memoria.

Não é necessário instalar nenhum kext de vídeo, pois teu vídeo já está sendo controlado... e tenha em mente que tua instalação agora é retail não é

 

distro... por isso não é necessário adicionar nenhum drive adicional...

 

Para ativar o gerenciamento de energia ativa P e C States, já te falei isso e Exclui a NullCPUPM

 

O resto a gente vê depois

Share this post


Link to post
Share on other sites

O chamaleon nao instala, da um erro do sistema, dizendo que o instalador encerrou inesperadamente... Como eu ja tinha futucado o sistema, apaguei tudo e instalei de novo, e da o mesmo erro...

 

Sobre as alteracoes propostas, de mudanca de states e tudo  mais nao tenho ideia de como fazer, achei alguns topicos no forum, mas por acaso sabes algum mais especifico ? Meu grau de interepretacao ainda e baixo, sobre os comandos e tal!

 

Obrigado

Share this post


Link to post
Share on other sites

Olá

 

Se o Chameleon não instala nem adianta prosseguir, pois o bootloader é a base.

 

Dá uma lida aqui para ver se instala legal: http://www.insanelymac.com/forum/topic/295630-instala%C3%A7%C3%A3o-e-configura%C3%A7%C3%A3o-do-chameleon-bootloader/

 

Se não der para instalar... tenta instalar manualmente, baixando os binários e instalando via Chameleon Wizard.

Share this post


Link to post
Share on other sites

Beleza, vou fazer isso agora, mas não era melhor tentar atualizar para o 10.6.8? Será que o chamaleon não iria instalar?

 

De qualquer forma ja entendei, se não instalar o bootloader nem adianta perder tempo com o video e o som, correto?

Share this post


Link to post
Share on other sites

Olá

Tenta lá, desde que seja uma instalação retail, pois instalações distro só irão te dar dor de cabeça e o vídeo não vai funcionar com distro.

 

Dica: Você pode muito bem instalar o 10.6.3 que te dei e atualizar para o 10.6.8 via combo update e fazer a sua pós-instalação... o guia que te dei no último post explica muita coisa.

 

Acho que versões atuais do Chameleon já estão sendo um problema para versões antigas do SO

Share this post


Link to post
Share on other sites

Justamente, estou rodando a 10.6.3, sugerida por você! Esta rodando e bootando lisa (boot via pen-drive, pelo chamaleon, pelo clover não boota)

 

Posso atualizar pelo sistema mesmo?

Share this post


Link to post
Share on other sites

Olá

Pode, mas recomendo re-instalar e depois instalar o combo update 10.6.8

Esse combo pode ser encontrado no site da Apple, deve ser uns 900Mb eu acho, depois é só dar boot e instalar o combo-update e teu sistema será o 10.6.8 ai tenta instalar o Chameleon + recente e configurar o resto.

O Chameleon que se encontra nesse 10.6.3 que te sugeri já é antigo por isso funciona perfeito no 10.6.3

 

Boa sorte!

Share this post


Link to post
Share on other sites

Blza, ele esta disponível entrando na  atualização do sistema, esta baixando neste momento... Vamos ver o que vai ser...

Share this post


Link to post
Share on other sites

Olá

 

Está baixando via AppStore? Acho que não pois a AppStore não tem no 10.6.3

 

Mas vamos ver... qualquer coisa posta teu problema ai.

 

Sim, cliquei na "maçã", atualização do sistema... Esta faltando 10 minutos agora, vai instalar e rebootar... Tomara que reboote... 

Share this post


Link to post
Share on other sites

Nada feito, atualizou, na hora de reiniciar, não funcionou...

 

Tentei com ignore cache, com -f -x -v, GraphicsEnabler=no, etc

 

Como só estava com esta máquina, tive que reinstalar tudo para poder postar....

 

To mesmo precisando é estudar mais... Bem do começo, pois muita coisa escrita no primeiro post aqui deste tópico, eu nem tenho idéia de como executar...

Share this post


Link to post
Share on other sites

Olá

 

Tu "usa" Chameleon e Chameleon não dá suporte a atualizações via AppStore ou pelo Atualizador do Sistema e como o bootloader é muito mal configurado, tanto que nem instalou direito, duvido que funcione algo de fato.... tem que atualizar pelo combo update, baixa ele do site da apple e instala.

 

Esse guia que eu já te dei fala muita coisa: http://www.insanelymac.com/forum/topic/295630-instala%C3%A7%C3%A3o-e-configura%C3%A7%C3%A3o-do-chameleon-bootloader/

Dá pra aprender bastante coisa nele

 

Esse outro também: http://www.insanelymac.com/forum/topic/284026-pos-instalacao/

 

O fórum está cheio de coisas... coisas desatualizadas que servem só para conhecer acerca e de coisas novas, como esse guia que eu criei recentemente, tem também alguns guias do Allan Oliveira criados recentemente que são bastante informativos, mas para o teu hardware não serve, pois ele é um pouco antigo.

 

Outra coisa one você "peca". Eu já te disse para colocar o teu hardware na assinatura, não tem como eu lembrar de todos os hardwares das pessoas que eu ajudo.

Share this post


Link to post
Share on other sites

Ok, já havia tentado instalar pelo Combo Update usando outro tipo de instalação, vou tentar instalar a partir desta.

 

Tenho muito para aprender, mas falta tempo... trabalhando e estudando complica um pouco! rsrs

 

Ja coloquei o hardware na assinatura, desculpe pela mancada! :blush:

 

Obrigado pela ajuda!

Share this post


Link to post
Share on other sites

Olá

De nada.

Com o tempo e dedicação tu vai poder aprender, mas lembra-te que fazer hack é apenas um gosto, não é tão importante assim.

Acho que a tua CPU só suporta mesmo até o SL, não sei se suporta o Lion.

Share this post


Link to post
Share on other sites

Olá

 

De nada.

 

Com o tempo e dedicação tu vai poder aprender, mas lembra-te que fazer hack é apenas um gosto, não é tão importante assim.

 

Acho que a tua CPU só suporta mesmo até o SL, não sei se suporta o Lion.

 

O que ocorre, e  que gosto de tirar fotos e manipular o adobe lightroom em um Mac com um hardware "pior" que o meu, foi uma experiência muito legal!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×