Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
BlackMamba12

Please Help with ATI Video Card

3 posts in this topic

Recommended Posts

Hello! I hope im on the right topic.

First i'd like to say im a noobie in the mac world. I recently installed Mac OS 10.5.6 X Leopard on my PC, and i maneged to get everything working except the video card. Im using a Sapphire ATI Radeon X1300 Pro. I spent almost 7 hours searching on forums and i tried everything i could, but the best i could get was to enable all the resolutions. The graphic aceleration doesnt seem to be working. The system recognize the device, because all the info about the hardware is there.

I would be really happy and thankfull if someone can help me. I tried a lot of kext's, changing parameters on the info.plist and all that. But i dont know if im doing it at all right, though.

 

In case is needed, this is my hardware:

AMD Athon 64 3000+

1,5 Gb ram

ATI Radeon Sapphire X1300 Pro 256mb

 

As i said, everything works fine, except the graphic aceleration.

I forgot to say I have one hard disk, Windows XP in one patition, and Mac OS X 10.5.6 Leopard "iDeneb" in the other.

 

Thank you very much!

 

PS: Sorry about my lousy english and my ignorance on the subject.

Share this post


Link to post
Share on other sites

Hello I have the same card but 256 mb, i use NatitR1V1 by Diabolik and i have CI/QE abilited but the screen become gray and i have to reset and boot with options -v or -v -f and goes ok then i repeir permissions clear the cache with oasx86 tools and reboot ok with no options for just one time and so son.

I don't know what to do. Search Natitix1300R1V1 on google.

Bye

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×