Jump to content

one last question...PCI Graphic Card


8 posts in this topic

Recommended Posts

I got this nVidia FX 5200 PCI card, problem is that my onboard video is still enabled, quick question how can i disable the onboard graphics so it can use the PCI Graphics Card slot?

 

i get absolutely NO video when I have the PCI card inside the box...someone please help.

Link to comment
Share on other sites

Display:

 

Type: VGA-Compatible Controller

Bus: PCI

Slot: PCI1

Vendor: nVIDIA (0x10de)

Device ID: 0x0185

Revision ID: 0x00a4

Kernel Extension Info: No Kext Loaded

Displays:

Display:

 

i got this from my onboard intel graphics card...which has black and white color...

 

i know i need to load a kext...i just dont know how to do that...

Link to comment
Share on other sites

i think you will be out of luck for your pci graphics

or is this a pci express card?

to disable your onboard graphics go to bios

you have to disable it there

Link to comment
Share on other sites

 Share

×
×
  • Create New...