Jump to content

Unable to install SL on a Hp dv6-6055ez (using modUSB), Still waiting for root device

1 post in this topic

Recommended Posts



Working hard to install SL on my newly HP dv6-6055ez

the only booting method that made it to something is modUSB from nawcom

but stops at the begining with "Still waiting for root device"


Tried switching between USB2 or USB3 ports

Tried some -v -x and other boot options (-v -x results in kernel panic)



Here the specs :


Intel® CoreTM i7-2630QM 2 GHz, Mémoire cache L3 de 6 Mo

Chipset Intel HM65

6 Go de mémoire DDR3 (1 x 2 Go + 1 x 4 Go)

SATA 1 To (5 400 tr/min)

DVD±R/RW SuperMulti double couche Avec LightScribe,

Webcam HP TrueVision

LAN Gigabit Ethernet 10/100/1000 intégré 802.11 b/g/n ;

WIfi Bluetooth

Carte AMD Radeon HD 6770M (1 Go de mémoire DDR5 dédié)

Système audio Beats


1 VGA 1 HDMI 2 sorties casque 1 entrée micro 2 ports USB 2.0 2 ports USB 3.0 1 RJ45


Any help appriciated


Thanks !

Link to comment
Share on other sites


  • Create New...