Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Fiox89

[Guida] Installare OS X Lion e Mountain Lion !

2,291 posts in this topic

Recommended Posts

macché!

 

ho di nuovo windows...mi sto arrendndo...non riesco ad abilitare del tutto la scheda video ( me la riconosce ma non abilita trasparenze e accellerazione ).

 

cmq avevo eseguito la guida con il chameleon che avevo salvato su un cdrom e che avevo già usato in passato e si blocca pure quello ( sempre nello stesso punto )

 

mentre con pandora ero andato tutto bene: può essere che sia la penna usb da 32 gb?magari ne serve una max 16 gb come usavo in passato?

 

La dimensione della chiavetta non penso faccia differenza. Magari tutt'al più la formattazione, ma neanche più di tanto. Provato a scaricare un chameleon nuovo? con altri pkg hai problemi?

 

 

Ma la scheda video di qui parli è quella in firma HD 5670

 

Fabio

 

P.S. Ciao Fiox89 tutto bene  :)

Ciao Fabio! :D tutto bene diciamo, grazie

Share this post


Link to post
Share on other sites

Si si,sia con uno nuovo che con quello che avevo salvato su un cdrom per il vecchio pc.con l'extra ( che installo prima del chameleon ).

Forse devo prima fare il chameleon?

Con l'extra tutto bene.solo il chameleon mi da problemi

Share this post


Link to post
Share on other sites

In realtà l'ordine non ha importanza, fai comunque una prova. Se il computer si blocca completamente non dipende nè dal chameleon nè dalla guida però. Dovresti poter provare con un altro pc o magari da una virtualbox, così potremmo escludere il problema software

 

p.s. @Fabio hai indovinato, gli studi fuori casa mi tengono ormai parecchio impegnato, il tempo per bazzicare sul forum ahimè è davvero poco

Share this post


Link to post
Share on other sites

Ciao, ho seguito la guida sul forum per preparare una penna USB Mac OS X Lion.
Il PC al boot entra nel menu dell'installazione. Il problema è che quando vado su Utility Disco non vede nè il mio dvd-rom masterizzatore IDE nè il mio HDD Sata2 e, facendo un'altra prova, neanche l'HDD IDE. Come è possibile? Ho notato che nel bios non esiste la voce AHCI ma solo Raid e non-Raid.
Ci sta la possibilità di far vedere gli HDD Sata2 o IDE e DVDROM IDE senza AHCI? Forse con dei Kexts?

P.S. Ho provato ad inserire sulla USB ahciportinjector.kext in system/library/extensions ma neanche li vede...

Share this post


Link to post
Share on other sites

Con la scheda madre Asrock 4CoreDual-Sata2 ho risolto inserendo il kext AppleVIAATA in Sistema/Libreria/Extensions. Purtroppo, il problema si manifesta dopo l'installazione: nella schermata grigia di caricamento sopra la mela di Apple compare un segnale di divieto di sosta.

Share this post


Link to post
Share on other sites

ciao :)

 

hai provato ad inserire lo stesso kext nel sistema? avvia in verbose, così puoi leggere l'errore che blocca l'avvio

Share this post


Link to post
Share on other sites

Quel kext l'ho inserito solo nella USB e l'installazione avviene con successo. Il problema è che dopo il boot compare quel simbolo del divieto di sosta. Non so come mettere il kext anche nel sistema perché, appunto, non riesce ad avviarsi. Ho gli screen del verbose ma non so come allegarli qui. :-D

Share this post


Link to post
Share on other sites

se hai la possibilità di collegare l'hard disk ad un altro computer, o avviare un sistema linux da usb magari? in tal modo puoi copiare il kext e farlo caricare all'avvio

Share this post


Link to post
Share on other sites

L'ho copiato il kext sull'HDD ed ora finalmente entra nel sistema operativo! :-)
​Il problema è la scheda video che non viene rilevata. La scheda è la NVIDIA GeForce 9600 GT. Ho provato sia ad inserire "GraphicsEnabler=Yes" e sia vari NVEnabler.kext ma, all'avvio del sistema operativo, durante la fase di caricamento, l'immagine dello schermo iniziava a vibrare, senza riuscire ad entrare in Mac OS X Lion.

Per quanto riguarda l'audio, ho dovuto inserire il kext VoodooHDA 2.7.3 e sembra funzionare bene.
Per quanto riguarda la scheda di rete bisogna inserire il kext Via Rhine a 64 bit che si trova in rete.

Share this post


Link to post
Share on other sites

Allora, sempre con Mac OS X Lion ci sono novità: inserendo la stringa "GraphicsEnabler=Yes" funziona e rileva la scheda video.
Contemporaneamente ho poi installato il kext VoodooHDA 3.7.3 e ho modificato la risoluzione dello schermo nella cartella tema di Chameleon che si trova in Extra impostandola a 1280x1024 (visto che nella schermata del monitor non mi da la possibilità di cambiarla, rimanendo fissa su 1024x768) ma, riavviando il sistema, durante la fase in cui esce lo sfondo con la mela Apple che carica, l'immagine dello schermo iniziava a vibrare. Potrebbe essere questo kext il problema? Se sì, in alternativa quale potrei inserire?

Share this post


Link to post
Share on other sites

La grafica non è totalmente riconosciuta con la giusta quantità di Ram, non credo sia necessario NVEnabler o altri kext e non credo che la vibrazione dello schermo dipenda da VoodooHDA

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×