Jump to content
Fiox89

[Guida] Installare OS X Lion e Mountain Lion !

2,291 posts in this topic

Recommended Posts

Advertisement

Guarda ho appena riprovato su una usb da 1gb, installo senza problemi Extra_Lion, Extra_Lion_DP4 e chameleon, sia con schema di partizionamento MBR che con GUID sfatiamo dunque che il problema sia imputabile al tipo di partizione. Se il problema si verifica su diverse periferiche usb e sia con chameleon che con gli intaller Extra, non rimane altro da pensare che il problema sia in qualcosa di connesso al tuo caso. Prova a scaricare nuovamente l'installer Extra_Lion_DP4, e dopo aver inizializzato l'usb, estraila e riprova

Share this post


Link to post
Share on other sites

Potrebbe essere una cattiva gestione delle usb? boh..vado a tentativi..hai provato come ti ho detto?

Share this post


Link to post
Share on other sites

si provato ora, se faccio partire il pkg con la pennetta inserita non mi fa scegliere nemmeno la destinazione, quindi va direttamente sull'hdd interno! se invece metto la pennetta con il pkg gia aperto, me la vede con il triangolo sopra!

Share this post


Link to post
Share on other sites

Allora, un utente nei primi post ha risolto rimuovendo la pennetta dopo l'inizializzazione, così

 

1) inizializza la pennetta da utility disco

2) rimuovi la pennetta, reinseriscila

3) apri l'installer Extra_Lion_DP4, se non ti fa scegliere la destinazione prova con Extra_Lion, se anche qui ti fa la stessa cosa prova con Chameleon

 

Se non riesci a scegliere in nessun modo la partizione, riprova cambiando schema di partizionamento della pennetta

 

Fai sapere come va

Share this post


Link to post
Share on other sites

allora extra lion me lo fa installare perche c'è la scelta "cambia posizione di installazione"!

mentre per extra lion dp4 e chameleon niente da fare, non mi fa scegliere, e se metto la pennetta con il pkg aperto sempre il triangolo c'è! stessa cosa in mbr

Share this post


Link to post
Share on other sites

Ma la pennetta va inserita prima di aver lanciato l'installer...prova a scaricare nuovamente anche chameleon, alla fine io ho installato la DP4 sia con Extra_Lion che con Extra_Lion_DP4, se riesci ad installare chameleon sei apposto

Share this post


Link to post
Share on other sites

Se la pennetta la inserisco prima di aprire l'installer non la vede neanche!

Potrebbe essere il dsdt che "gestisce male" le usb?! O sto dicendo una caxxata? :)

Share this post


Link to post
Share on other sites

Beh allora hai proprio un problema con le usb mi sa...se hai un dsdt compilato su un'altra mobo, può essere eccome. Puoi provare a bootare il sistema senza dsdt? magari puoi aggiungere i vari fix per le usb usando le opzioni di chameleon

Share this post


Link to post
Share on other sites

Io non mi ci fiderei tanto..inizia a provare senza dsdt, poi nel caso vediamo che fix aggiungere, io uso chameleon è chameleonPrefPane, non uso pc efi

Share this post


Link to post
Share on other sites

Ma se inserisci un dispositivo usb riesci a navigarci copiare file ecc? Io sono a corto di idee :)

Share this post


Link to post
Share on other sites

Ma tu per installare un chameleon sull'usb come fai scusa? :)

Comunque il problema è legato alla tua macchina mi sa..non credo neppure alle periferiche usb visto che sei riuscito ad installare Extra_Lion. Non credo basti copiare i file sull'usb vero? altrimenti potevo passarteli io

Share this post


Link to post
Share on other sites

allora o con la chiavetta con gia lion o senza, vado per aprire il pkg e non mi da nessuna destinazione, in automatico mi mette l'hdd interno!

Share this post


Link to post
Share on other sites

Ora neppure ti esce la pendrive? Boh..non so..prova ad aprire un topic di aiuto, non mi vengono altre idee, problema di partizionamento non è, problema di pacchetti neanche perchè la guida è testata da molti utenti ormai..

Share this post


Link to post
Share on other sites

guarda faccio un'ultima "drastica" prova. Formatto tutto e provo ad installarli appena entro su snow tramite boot cd, cosi il sistema dovrebbe essere pulito, se non va, allora c'è veramente qualche problema!

Share this post


Link to post
Share on other sites

Ma a dire il vero non credo si tratti di questo..o qualche errore ridondante nell'eseguire l'inizializzazione dei dischi..forse permessi mancanti..anche se sembrano apposto..boh..le ho provate tutte :)

Share this post


Link to post
Share on other sites

Io conosco solo due vie, da gui e da terminale, non credo ne esistano altre :)

Potresti dare un

ls -alt

sul disco, e vedere che permessi ha

Share this post


Link to post
Share on other sites

Allora cambiando a caso ( :D ) i permessi di chameleon sono riuscito ad installarlo sull usb! Lion extra dp4 per ora niente!peró mi chiedo, se faccio partire il pkg del pcefi mi fa scegliere senza problemi tutto (usb,hdd interno ed esterno), mentre con questi 2 pacchetti no... Qui di il problema dov'è?! Ahahah

Share this post


Link to post
Share on other sites

Che il problema sia nei permessi dei file scaricati? ad ogni modo se prima sei riuscito ad installare Extra_Lion puoi mettere quello sull'usb dove hai installato chameleon, e sei apposto. Alla fine sarà tutto un problema di permessi..

Share this post


Link to post
Share on other sites

allora dopo varie peripezie, ho ripreparato la pennetta, ho preso chameleon nell'altra guida di lion e funziona, ed ho installato extra lion. i problemi sono con chameleon e extra lion dp4 che ho preso da qua, boh!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Rohan20
      Opencore is running really really slow on Catalina 10.15.4. So It was running perfectly before I put the ssdt-pnlf for enabling Brightness control. it is running really slow and I verified my config with the sanity checker and its all correct. can someone please help. I am attaching my oc folder.

       
      https://www.dropbox.com/s/drkek0eaz19ina5/OC.zip?dl=0
       
    • By Georgiles
      Laptop: Asus Vivobook F510UA
      CPU: Intel Core i5-8250U
      Graphic: Intel UHD 620
      Wifi: Intel Dual Band Wireless-AC 8265 (no kexts for intel wifi) :(
      Card Reader: Realtek_CardReader(RTL8411B_RTS5226_RTS5227)
      Camera: ASUS UVC HD 7.Audio: Conexant Audio CX8050
      Touchpad: ELAN1300
       
       by parkrypto: thank you tctien342 for the amazing guide.
       
      https://github.com/tctien342/Asus-Vivobook-S510UA-High-Sierra-10.13-Hackintosh
       
      Ebayed the laptop for $290 + tax = $350
      added: 16gb RAM + existing 8GB = 24GB          Timetec Hynix IC 16GB DDR4 2400MHz PC4-19200 Non ECC Unbuffered 1.2V CL17 2Rx8 Dual Rank 260 Pin SODIMM Laptop Notebook Computer Memory Ram Module Upgrade S Series (16GB)     
      added: cheap wifi         TP-Link USB Wifi Adapter for PC N150 Wireless Network Adapter for Desktop - Nano Size Wifi Dongle Compatible with Windows 10/7/8/8.1/XP/Vista Mac OS 10.9-10.15 Linux Kernel 2.6.18-4.4.3 (TL-WN725N)     
      added: NAND 1TB Internal PC SSD https://www.amazon.com/gp/product/B073SB2MXT/ref=ppx_yo_dt_b_asin_title_o01_s01?ie=UTF8&psc=1
      Gadget Reviews upgraded too, video: https://www.youtube.com/watch?v=39EquX5PTkQ
       
      I just installed. Everything works fine. I'll test final cut pro, premiere pro with 4k footage and get back with you on performance. 
      For now moves like a performant Mac book pro. 
      I installed Catalina first but I could not make the Intel UHD 620 Graphics get proper QE/CI. 
      Mojave is just fine. I want to use this system for quick video editing on the go.
      Geekbench in my signature.  
      If you need any files or have any questions pls ask.
       






      asus f510u mojave.zip
    • By williamdc
      EDIT: configurazione completata e funzionante!
      Guida: 
      - Sostituire la vostra cartella Clover con quella in allegato
      - Installare, i Kext in L/E (vedi archivio allegato):
      [VoodooTSCSync (risolve il lag dopo lo sleep); FakePCIID_Intel_HD_Graphics.kext; FakePCIID.kext (questi ultimi due non so se son necessari onestamente)]
       
      Cosa non funziona:
       
      - Scheda di rete wireless Intel integrata, da sostituire
      - Radeon 530
      - Facetime/iMessage
      - Dopo lo sleep, il touchpad ogni tanto impazzisce. Basta soltanto cliccare il tasto sinistro del touchpad e torna a funzionare egregiamente. 
       
      Tutto il resto funziona!
       
       
      Migliorie apportate: 
       
      - Sostituito HDD 2TB (molto lento) con un SSD Crucial (dalle stalle alle stelle).
       
      - Installato Boom2 per l'audio. Costa 10€ ma permette di avere un audio potente come su Windows, super consigliato!
       
      - DA SOSTITUIRE: Scheda Wifi. Aggiornerò il post appena fatto, sto cercando l'opzione migliore. Per ora sto usando un pennino Wifi mini, il TP-Link TL-WN823N v3, che è compatibile con MacOs (i driver li fornisce la stessa TP-Link). Tuttavia credo ci siano opzioni ben più performanti e a un prezzo migliore, io già lo avevo. 
       
      - Sostituito pannello LCD con uno più performante; Il problema di questo laptop è sempre stato il suo display orribile. Pessimi colori, risoluzione solo HD, e angoli di visione penosi. Sostituitelo con il seguente modello e trasformerete questo laptop: 
       
      B156HAN01.1 o B156HAN01.2
       
      Il display in questione ha risoluzione full HD, ha angoli di visione perfetti e colori molto migliori. Davvero un ottima scelta. Il connettore è un 30 pin, io personalmente l'ho preso su Amazon ma non è più disponibile, in ogni caso si trova in giro, basta cercare la sigla. 
       
      ATTENZIONE: Per la sostituzione del display NON SEGUITE LE GUIDE SU YOUTUBE o potreste danneggiare irreparabilmente l'hinge cover! Seguite questa guida: 
       
      https://it.ifixit.com/Guida/Lenovo+IdeaPad+330+Screen+Replacement+Guide/120240
       
       
       
      Credits: un sentito grazie ad Insanelymac.com e a  MaLd0n che ha sistemato gran parte delle cose! Buon Hackintosh 
       
       
      CLOVER.zip
       
      Kext in L-E.zip
       
       

    • By JoelChris
      Hi guys! I really need help right now.
      So I've just updated my Hackintosh to Catalina 10.15.3 with these following specs,

      Z390 Designare
      Core i9 9900k
      RX 590 Nitro + 8gb Gold Edition
      32 GB ram of Corsair RGB Pro

      After the update, I tried to boot and it's a black screen after loading.
      I also have recently updated the WEG and Lilu, but there's nothing new. It's still stuck with a black screen.

      I have attached my Clover below..
      CLOVER.zip
      Please help and Thankyou so much!
×