Jump to content

Osx doesn't like my raid array!

1 post in this topic

Recommended Posts



I've been trying to setup an Intel P67 raid-0 array and basically when I booted into OSX it took a fit and panicked before even loading the OS up. Not only that afterwards my array was corrupted such that I had to start over. One of the drives is now reporting data error in Windows Paragon Partition manager. I presume thats because OSX tried to write to the individual drives and screwed something up. So at this point I don't care if OSX sees my arrays or not though I would like to still have them for Windows as I dual boot from another drive.


I have a couple questions from you experts out there:


1. Was getting an Ebios block error soon after this raid experiment. Turning off raid mode back to ahci and reinstalling my bootloaders and rebuilding the kext caches seemed to have solved that problem. Wondering how that happened?


2. Anyway to get Osx to dual boot and not concern itself with my arrays or at the least boot in raid mode as opposed ahci mode? or even get it to see the arrays without panicking?


Thats about it...




PS: Been googling but only finding bits and pieces.

Link to comment
Share on other sites


  • Create New...