Jump to content
Sign in to follow this  
Followers 0
Venat

Ajuda com probleminhas no Snow Retail

18 posts in this topic

Recommended Posts

Olá

 

Após muito estudo no Forum, consegui instalar a Retail do Snow graças ao tutorial do saudoso oldnapalm, mas surgiram algumas bizarrices:

 

1°: A instalação ocorre tranquila, mas ele demora um bocado pra iniciar depois que é instalado, chega a ser até 5 minutos, não entendo o pq.

 

2° Instalei a Kext de audio VoodoHDA (algo assim) más ela nao se comporta como deveria, o som fica falhando.

 

Gostaria principalmente de saber como resolver o problema da demora da inicialização, creio que com este resolvido, os outros são apenas questão de correr atras de Kexts.

 

OBS: Instalei em um Noot HP Pavilion 2112br

 

 

Processador:

Processador AMD Athlon™ II Dual-Core para Notebook P320

2.1 GHz

1MB L2 Cache

Até 3.2 GT/s no modo AC/DC de 25 watts

 

Memória:

Sistema de memória de 3GB DDR3 (2 DIMM)

 

Disco Rígido:

320GB 7200rpm SATA

 

Monitor:

Tela Plana de 14.5" de alta definição com tecnologia HP BrightView LED

Resolução máxima de 1366 x 768

 

WebCam: Webcam HP TrueVision com microfones digitais integrados

Unidades Ópticas: SuperMulti 8X DVD±R/RW com tecnologia LightScribe e para Camada Dupla (Double Layer)

Interface de Rede: 10/100/1000 Gigabit Ethernet LAN integrado (conector RJ-45)

Wireless: Wireless LAN 802.11b/g/n, WLAN & Bluetooth™

 

Leitor de Cartões de Memória

Leitor de cartões 5 em 1 com Digital Media Reader.

Suporta cartões Secure Digital, MultiMedia, Memory Stick, Memory Stick Pro, ou xD Picture

 

Som: Alto-Falantes integrados Altec Lansing com Dolby Advanced Audio

Mouse e Teclado: Teclado Windows Português ABNT2 / Touchpad com botão para ativar/desativar

 

Portas Externas:

3 USB 2.0 (sendo uma delas compartilhada com a porta eSATA)

1 porta HDMI

1 VGA (15-pin)

1 RJ-45 (LAN)

1 saída para fones de ouvido

1 entrada para microfone

Share this post


Link to post
Share on other sites
Advertisement
Atualiza o sistema pro 10.6.7 e usa o kernel pra AMD 10.7.0

 

A atualização inclui a kernel AMD 10.7.0 ou tenho que instalar manualmente? A atualização é custom ou pelo sistema de downloads do proprio mac? (interesado, porem leigo ainda :thumbsup_anim:)

Share this post


Link to post
Share on other sites

Consegui fazer o Download do Combo Update, e o Update do Vodoo tambem. Mas não consegui achar um link válido pro download da Legacy 10.6.7. todos os lugares onde tentei o arquivo é inexistente! :X

Share this post


Link to post
Share on other sites

Up

 

Consegui resolver alguns dos problemas, mas ainda estou com o problema do Som :X

 

Alguem pode me ajudar: :(

Share this post


Link to post
Share on other sites

O que acontece com o Som é o seguinte: o Som funciona, mas não perfeitamente. Ele da umas "cortadas", "xiadas" ou "travadas" se assim podemos dizer. o Som para a placa de video funciona da mesma forma (não sei se tem alguma diferença). A versão do VoodooHDA é a 2.7.2. em relação ao Codec, eu não sei olhar :X Espero que estas informações ja sejam o suficiente para a resolução do meu problema.

Share this post


Link to post
Share on other sites

Ativei, mas não resolveu não :X e mesmo assim depois de reiniciado ele aparece desativado, como se não fizesse efeito algum :X ohh preciso de help urgente, se precisarem de todas as informações necessarias eu corro atras, o noot tá quase redondinho, so falta o som.

Share this post


Link to post
Share on other sites

Troquei a configuração mas! nada! :XXXX meu som tá de mau cmg, mesmo colocando SSE2, com a função alterada, nada :X

Share this post


Link to post
Share on other sites

Tentei com todas. mas nada.... desinstalando e instalando as Kexts direitinho, mas nada... começo a achar que o erro não está no VoodooHDA, mas em alguma outra coisa ligada a ele, pois todas as versões do Voodoo executaram som, mas com erro. Poderia o erro estar em alguma outra coisa ligada ao som tambem (foi uma pergunta, nao sei por interrogação haha)

Share this post


Link to post
Share on other sites

Qual kernel legacy você está usando?

 

O link que o Maldon passou no post #4 é válido.

 

Também pode tentar este

http://nawcom.com/osx86/files/10.6/Kernels...-10.7.0.pkg.zip

 

Você instalou alguma kext de gerenciamento de energia? (VoodooPower)

 

Em Intel com gerenciamento de energia pode dar problema no áudio devido a conflito de IRQs, mas o seu é AMD. Tenta aplicar o patch IRQs na DSDT em todo caso

http://www.insanelymac.com/forum/index.php?showtopic=223205

Share this post


Link to post
Share on other sites

Atualizei o Mac para 10.6.7 e a Legacy para a versão do link que vc me mandou, mas!...nada :X

 

Em relação ao gerenciamento de energia, não sei se tem algo haver, mas nem todas as vezes é carregada a kext que gerencia a energia do Noot, hora no inicio da sessão aparece o simbolo da bateria, hora não. e quando não aparece mesmo tentando ir ativar ela no economizador de energia não funciona.

 

OBS: o gerenciador de energia é o NullCPUPowerManagement.kext e está na E/E.

(Tem uma Voodoobattery.kext no mesmo endereço da Kext acima, não sei se tem alguma coisa haver).

 

OBS2: Na parte de informações detalhadas do "Sobre este Mac" na parte Audio (integrado) aparece "nenhuma audio integrado"

 

(to tentando reunir o max de informações, ja que eu não faço ideia do que pode estar causando esse erro :X)

Share this post


Link to post
Share on other sites

A NullCPUPowerManagement na verdade desabilita o gerenciamento de energia (a kext só funciona em Intel) e a VoodooBattery é para mostrar o medidor de bateria.

 

Tentou aplicar o patch dos IRQs?

Share this post


Link to post
Share on other sites

o Patch eu vou tentar fazer agora, estava vendo um outro tutorial sobre os Teclados ABNT2 :(

 

OBS: (logando o sistema com o Nawcom CD (EFI do tutorial) o Som funciona perfeitamente)

 

Que confuso esse problema do som :X

 

@edit

 

Se aplicar o patch é seguir aquele tutorial do link até a parte de selecionar o IRQs e dar o "apply", então fiz sim, mas nada. (eu sei que eu não to ajudando muito, é minha experiencia em Macintosh >.<')

 

@edit2

 

Segue os Logs do Boot com o Nawcom CD e o Boot normal.

Logs.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×