Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Samsung NC10 3G with Snow 10.6.7

2 posts in this topic

Recommended Posts

Hello people,


I had this problem yesterday when I was ready to make a dmg image of my installation.


The last update I run was for works 09 after that I run olso one application call CleanMac and run the default settings and delete alot of tem and other files.


After that I try to open all programs to check everything was ok but when I try to open iTunes crash( I delete all iTune folder and prog and reinstall it but doesn't work) olso garage band, imovie (last version) that was working before the installation and update of iWorks 09 and the MacClean program.


Do you think is iWorks the problem that update something or is the MacClean program?


If you know a solution to fix that let me know or I'll be forced to reinstall all again that 'll take ages ;)


Thanks for any help.





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.