Jump to content
gazzacbr

NTFS problem

3 posts in this topic

Recommended Posts

Hi, i have just got Lion running on my acer 6920g. it runs in its own partition on my hard drive (mbr).

when i installed i had NTFS read only for the rest of my partitions and my external drives.

(wasnt the rumour that lion would have native r/w for ntfs?)

i tried to install ntfs-3g 2010, it failed and suggested re-installing, which i did but it failed again.

i now get a message on the login screen about not mountaing drives and cannot see any of my ntfs partitions.

anyone else have r/w for ntfs?

if not, how can i get back the default read only? (yes, i know i can re-install)

 

 

btw. i can stretch windows from any side or corner now :(

just like windows can (and could from version 3.1 if i remember correctly) ;):D:D

Share this post


Link to post
Share on other sites
Advertisement

:) hmm. thanks for quick reply. i thought that was the case. i will check the temporary (un-changed) install i did on a spare hard drive again. when i started googling almost the first response i got was from people on the Tuxera forum complaining that the latest version didnt work and assumed that was because lion was read only.

will check later when i get home...

 

EDIT (later from home)...

well, i have rewound to the original and NTFS is installed but is not working. from the pref pane it says its enabled but no drives show up in the 'installed drives' and the drives i have in explorer are definitely read only.

(all is ok in Snow Leo)

have i missed something????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×