Jump to content
InsanelyMac Forum
karimruan

Nvidia Geforce 7150M / nforce 630m

Recommended Posts

I am currently using Geforce.kext for my Nvidia Geforce 7150m (device id 0x053110de (0531, 10de). I chose NVinject during my install of SnowLeo 10.6, so I am not sure why Geforce.kext is loaded, unless NVinject just injects dev ids into Geforce.kext. I am thinking Geforce.kext is an Apple driver?

 

Anyway, it works. Not very well, but the system is usable, no crashes (as long as I leave ATM alone, but I am not worried about that at the moment, first GFX, then I will mess with the AppleSMBIOSEFI.kext.

 

Anyway, does anyone know of a good kext to use to maybe boost my Geforce 7150m card (device id is 0531)?

I have found several kexts but would rather get opinions on what others use or what others have experienced with the various kexts instead of trying them all one by one.

 

Thank you so much. My specs:

 

MCP67 chipset, AMD Turion x64 (dual core) processor

Nvidia Geforce Go 7150m )dev id 0531)

Share this post


Link to post
Share on other sites
Advertisement
I am currently using Geforce.kext for my Nvidia Geforce 7150m (device id 0x053110de (0531, 10de). I chose NVinject during my install of SnowLeo 10.6, so I am not sure why Geforce.kext is loaded, unless NVinject just injects dev ids into Geforce.kext. I am thinking Geforce.kext is an Apple driver?

 

Anyway, it works. Not very well, but the system is usable, no crashes (as long as I leave ATM alone, but I am not worried about that at the moment, first GFX, then I will mess with the AppleSMBIOSEFI.kext.

 

Anyway, does anyone know of a good kext to use to maybe boost my Geforce 7150m card (device id is 0531)?

I have found several kexts but would rather get opinions on what others use or what others have experienced with the various kexts instead of trying them all one by one.

 

Thank you so much. My specs:

 

MCP67 chipset, AMD Turion x64 (dual core) processor

Nvidia Geforce Go 7150m )dev id 0531)

 

Your Nvidia Geforce 7150m is not supported by the OS X nVidia kexts for CI/QE, so do not choose a video driver kext such as NVinject......force running in basic VESA mode by renaming the GeForce, NVDAResman and NVDANVxxHAL kexts from .kext to .kext.orig to stop them loading......and set you display's natural resolution using Graphics Mode entry in com.apple.Boot.plist.....

Share this post


Link to post
Share on other sites
My specs:

 

MCP67 chipset, AMD Turion x64 (dual core) processor

Nvidia Geforce Go 7150m )dev id 0531)

I have the same chipset and video, did you have problems getting ANY osx86 install to see your hard drive? I've went through almost 50 DVDs, cant come up with the right kext/build combo. Could you give me a little in-sight? This is diving me BONK-ERS ;)

Share this post


Link to post
Share on other sites

I have a HP DV6000 with this chipset, on iPortable Snow 10.6.7.

Unfortunely, i have the same problem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×