Jump to content
Ed24135

Acer Aspire One D150 Sleep Fix

3 posts in this topic

Recommended Posts

Hi all

 

I successfully installed iATKOS v7 using this guide, but after reading through it, i found no fix for the sleep issue. I'm now running 10.5.8 with the Legacy 10.5.7 kernel and have tried many fixes, but none worked. When I click sleep, or it sleeps automatically, it will shut off as if going to sleep, but then turn back on and will not respond; the screen remains black. I have to then restart. Any advice?

Share this post


Link to post
Share on other sites
Advertisement

Nope. It didn't work.

 

EDIT: I read somewhere that sleep may work with AppleIntelCPUPM loaded, but I can't get it loaded with the Atom n270. Is there a way to get it loaded with my processor? (Even if I get a KP because it loaded, at least it's progress.)

 

I also read that it would work with Voodoo Power/USBEHCI loaded and SleepEnabler. But I get a "couldn't alloc class voodooUSBEHCI" I read that it can be fixed by adding it's dependency to IOUSBFamily, but the guide link is dead.

 

Any Ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×