Jump to content
InsanelyMac Forum

Recommended Posts

Advertisement

How did you get it working when you first installed?

 

Gfx strings ? -- Should continue to work with vanilla kexts from update

 

DSDT ? -- Should continue to work with vanilla kexts from update

For dsdt solution http://www.insanelymac.com/forum/index.php?showtopic=223205 You need to apply the DTGP & GMA950 laptop fixes.

 

Patched Frame Buffer ? -- You need to reinstall patched framebuffer kext. http://www.insanelymac.com/forum/index.php...st&id=78285

Share this post


Link to post
Share on other sites
everything was working fine under iatkos s3 v2 10.6.3, then when i upgrade to newer version i would lose the full resolution off 600

Yes but do you know what option you picked to get it to work and what that option does ?

That is the trouble with using a distro, if you don't understand what they install and where.

Try the patched frame buffer (link from my guide provided) You will also find "kext Utility" on my guide, to install it.

Share this post


Link to post
Share on other sites

I check the graphics enable and efi string and natit and gma 950 27ae,

 

but when i snow leopard boot up for the first time it does not show the video but shows blue screen and the music comes up,

Share this post


Link to post
Share on other sites

I don't understand. Have you re-installed?

You should only try one option at a time.

Edit in fact if you are doing a new install, try with no options for graphics and fix after the 10.6.7 update.

Share this post


Link to post
Share on other sites

what i did was go in safe mode and delete Intel GMA 950 kexts and all of 950, then reinstall framebuffer kext then use osx86 tool for Repair Permissions

* Set permissions for Extensions folder

* Clear Extensions cache

 

after that i open disk utilities for verify permission then repair permission then verify disk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×