Jump to content

OSX wont boot after combo update?

1 post in this topic

Recommended Posts

Hi. i am having problems with my installation after i update to 10.6.7 using the combo update. i have a fully functional machine (to my knowledge) on 10.6 using the retail with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method. i run the update and then run auto patcher to create a DSDT for my computer and then install it using mutibeast. iv'e also tried using the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] option as well as a DSDT file i downloaded off of kexts.com. i have even tried installing the regular version of snow leopard with the same results.


my specs are as follows...


3.2 GHz i5 (650)

Gigabyte GA-H55M-UD2H (using onboard intel H55 graphics)

4GB DDR3 ram

2X IDE DVD drives

2X SATA HDD (120GB and 1TB)


any help is much appreciated!






maybe i should explain the actual problem lol


basically im left with a machine that wont boot at all, with or without the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] disk.

ater a look around i read something about my CPU (i5 650) no longer being supported and me needing a patched kernel. however everything i find is at least a year old and information given then is probably outdated by now. i would be grateful if someone could explain what i need to do with the tools available now.



Link to comment
Share on other sites


  • Create New...