Jump to content
Sign in to follow this  
Followers 0
Starhold

[Help] Instalação e configuração do Snow Leopard em um Sony Vaio Série E

6 posts in this topic

Recommended Posts

Pessoal, gostaria da ajuda de vcs para configurar o Snow Leopard, e tentar deixar pelo menos o sistema estável. Meu maior problema está sendo o Intel HD, e também, o wi-fi, usb e entre outros, vou fazer um passo a passo da reinstalação do Snow Leopard(é a 8° vez que reinstalo, huahuahuahau).

 

Seguem as especificações no link do pdf:

 

http://poweredbyu.sony.com.br/download/vaio_serie_EA_23.pdf

 

Gostaria de que me ajudassem no passo a passo da instalação:

 

Reinstalei o Snow Leopard;

Próximo passo:

Atualização do Snow de 10.6.3 para 10.6.7

 

Desde já agradeço!!!

Share this post


Link to post
Share on other sites
Advertisement
Pessoal, gostaria da ajuda de vcs para configurar o Snow Leopard, e tentar deixar pelo menos o sistema estável. Meu maior problema está sendo o Intel HD, e também, o wi-fi, usb e entre outros, vou fazer um passo a passo da reinstalação do Snow Leopard(é a 8° vez que reinstalo, huahuahuahau).

 

Seguem as especificações no link do pdf:

 

http://poweredbyu.sony.com.br/download/vaio_serie_EA_23.pdf

 

Gostaria de que me ajudassem no passo a passo da instalação:

 

O que eu já fiz foi, coloquei duas partições em GUID, na hora de personalizar as opções da instalação(bootloader, drivers, patches e etc) o que devo selecionar? Estou fazendo isto para que não haja erro na hora da instalação, pois, eu estava selecionando como bootloader o Chameleon RC5, drivers de áudio, teclado e trackpad, e deixei o restante como padrão. Caso não seja preciso, posso fazer a instalação como fiz nas vezes anteriores, e só me ajudarem na hora da pós-instalação!

 

Desde já agradeço!!!

Qual é a versão do Snow Leopard que está sendo utilizado? Retail ou Distro?

Snow Leopard Retail + (BootCD [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]/HackbootV6/nawcom), atualize para versão 10.6.4 ou diretamente para 10.6.7(ComboUpdate)

Distro, Hazard 10.6.6

 

IntelHD, veja este tópico. Aqui!

 

Evite problemas, instale a Retail.

Share this post


Link to post
Share on other sites
Qual é a versão do Snow Leopard que está sendo utilizado? Retail ou Distro?

Snow Leopard Retail + (BootCD [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]/HackbootV6/nawcom), atualize para versão 10.6.4 ou diretamente para 10.6.7(ComboUpdate)

Distro, Hazard 10.6.6

 

IntelHD, veja este tópico. Aqui!

 

Evite problemas, instale a Retail.

 

Hum... agora vc me pegou, só sei que o nome da ISO é iATKOS S3(10.6.3). E toda vez que eu atualizo para 10.6.6, ele não sobe o sistema. Eu reinstalei aqui, o próximo passo, seria a atualização para 10.6.7, certo? Mas eu estou confuso apenas no seguinte, o link que vc me passou, diz algo como "Repare as permissões no Utilitário de Disco" o que seria isto, e "Configurar o smbios com de um MacBook com Intel HD"?

 

 

PS.: A primeira a coisa que eu devo fazer na pós-instalação, o mais recomendado seria o tuto do link, ou instalo os drivers primeiro?

 

PS2.: O DSDT resolve os problemas de usb, wi-fi, cartão de memória ou Ethernet?

 

O que eu tenho aqui eh:

Pasta Extra

Lizard

Chameleon RC4 r684.bin

Chameleon RC5 r827.pkg

DSDT Auto-Patcher Asus N53JQ

Atheros Ethernet

Atualização 10.6.7

 

 

Desde já agradeço e, obrigado pelo link, com certeza será de muita ajuda.

Share this post


Link to post
Share on other sites

remova todas as kexts de vídeo depois de atualizar

o problema deve ser esse

Share this post


Link to post
Share on other sites
remova todas as kexts de vídeo depois de atualizar

o problema deve ser esse

 

Pessoal, aqui deu um tipo de erro "You need to restart your computer, hold on the button power" tem algum solução pra isso?

Share this post


Link to post
Share on other sites
Pessoal, aqui deu um tipo de erro "You need to restart your computer, hold on the button power" tem algum solução pra isso?

 

Onde? No startup insira a flag "-v" sem áspas, tire uma foto e poste aqui.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×