Jump to content
Iseeutoo

iMac G3 - Tiger Installation problem.

3 posts in this topic

Recommended Posts

Hiya,

 

Im the owner of an old iMac G3. It have 400MHz/FireWire/SlotLoadin and 256+128RAM. I think is good enough to install Tiger 10.4 but when i start computer with "c" installation boot and hang on at apple gray logo. At the moment on da computer exist MacOS 9.2, its very old and full of rubbish thats why i want to install Tiger.

 

Iv tried DVD version and its doesnt work probably its bad image or somethin wrong with CRC dunno. Also tried CD version (4cd) and on this one i got problem wha presented upper.

 

Somebody know whats wrong? even i cant run installation in verbose mode so got no log. Its just freze before circle belown the logo start rotate. Hard Drive dont makin any noise but DVD drive loadin somethin and after few seconds stop do that. Dunno what to do, maybe its a dvd device problem or compact disc, but when i put in cd on tha system then it workin very well but still cant install it from this point because the problem of select installation disc.

 

Thanks for anserw.

Share this post


Link to post
Share on other sites
Advertisement

search for XPostFacto and try that... don't know if your iMac is supported

 

good luck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×