Jump to content

iDeneb 1.6 boot stuck at NTFS partitions


1 post in this topic

Recommended Posts

Hello,

 

I am facing a new problem with post install booting of system. I installed iDeneb 1.6 (10.5.8) with common options (preselected ones) + ICHX fix + ACPI fix + SMBIOS fix 1.13 by netkas + Generic SATA fix + Voodoo kernel 10.5 +IOUSB fix and I have tried various other combinations as well. Installation went fine every time and after reboot in verbose mode system halts at NTFS partition. I have left it for a couple of hours but still nothing. I had successfully used iDeneb 1.4 (10.5.6) before with absolutely no issues at all. But after erase and installation of new system, NTFS driver 2.1 started giving problems.

 

My old test system configuration is as under:

 

Dell Optiplex GX270

 

Intel P4 2.6Ghz with SSE & SSE2

Intel 865P chipset

Western Digital 250GB SATA HDD

Intel 1000/MT Pro integrated LAN card

nVidia GeForce MX440 AGP 8x 128MB GPU also tried built-in graphics i.e. Intel GMA 900

2x DVD-RW

1GB DDR-400 RAM

 

Your help regarding this matter will be highly appreciated.

Link to comment
Share on other sites

 Share

×
×
  • Create New...