Jump to content
Sign in to follow this  
Followers 0
Darken22

Iatkos s3 V2 problema AUDIO

8 posts in this topic

Recommended Posts

Hola muy buenas a todos.

 

queria comentar mi problema de audio en la maquina.

 

HW --> audio realtek ALC268 (Acer aspire 5535 AMD)

 

he seguido un tutorial exclusivo para este modelo de portatil.

el audio no funciona bien, se escuchan ruidos molestos cuando se reproduce algun tipo de sonido

me he descargado todo tipo de kext audio que he encontrado en la pagina, lo he instalado con kext helper b7 i he reiniciado.

me ha dado algun panic kernel, pero he iniciado en modo seguro y he desinstalado el kext y todo solucionado

ya no se uqe mas hacer, el audio va muy mal..

 

 

espero que alguien peuda ayudarme

Share this post


Link to post
Share on other sites
Advertisement

Tienes el VoodooHDA?

A NO SER QUE NO TE LO RECOMIENDE ALGUIEN QUE ENTIENDE SOBRE HACKINTOSH NO INTENTES INSTALAR EL VOODOOHDA PORQUE PODRÍAS HACER UN KERNEL PANIC IRREPARABLE.

Share this post


Link to post
Share on other sites
Hola muy buenas a todos.

 

queria comentar mi problema de audio en la maquina.

 

HW --> audio realtek ALC268 (Acer aspire 5535 AMD)

 

he seguido un tutorial exclusivo para este modelo de portatil.

el audio no funciona bien, se escuchan ruidos molestos cuando se reproduce algun tipo de sonido

me he descargado todo tipo de kext audio que he encontrado en la pagina, lo he instalado con kext helper b7 i he reiniciado.

me ha dado algun panic kernel, pero he iniciado en modo seguro y he desinstalado el kext y todo solucionado

ya no se uqe mas hacer, el audio va muy mal..

 

 

espero que alguien peuda ayudarme

 

Adjunto unas fotos de mi configuracion de audio

 

Tienes el VoodooHDA?

A NO SER QUE NO TE LO RECOMIENDE ALGUIEN QUE ENTIENDE SOBRE HACKINTOSH NO INTENTES INSTALAR EL VOODOOHDA PORQUE PODRÍAS HACER UN KERNEL PANIC IRREPARABLE.

 

mmmmm el voodoohda lo tengo instalado creo, es esto ?

 

adjunto imagen -->

post-451841-1305468293_thumb.jpg

post-451841-1305468305_thumb.jpg

post-451841-1305468513_thumb.jpg

Share this post


Link to post
Share on other sites

Tambien podrías intentar instalar la ultima versión, activando el modo SSE2 en el panel de configuración del Voodoohda cuando lo actualices.

Share this post


Link to post
Share on other sites
si usas voodoo.. borra appleHDA.kext, y revisa que no has instalado ningún hdaenabler u otra cosa.

 

hay varias versiones de voodooHDA a veces algunas antiguas funcionan mejor prueba...

 

también puedes editar tu voodoo para corregir.

 

http://www.projectosx.com/forum/index.php?showtopic=355

 

Tengo instalado -->

ALC268.kext

ALCinject.kext

AppleHDA.kext y sus componentes. (desinstalado)

HDAenabler.kext (Desinstalado)

 

desinstalare el voodooHDA y probare con tu link, Gracias :thumbsup_anim:

 

de aqui un momento te dare respuesta

Share this post


Link to post
Share on other sites
Tambien podrías intentar instalar la ultima versión, activando el modo SSE2 en el panel de configuración del Voodoohda cuando lo actualices.

 

he activado el SSE2, ahora se escucha perfectamente :(

 

creo que el fallo que tenia era que el control panel de VoodooHDA era antiguo y ahora me he descargado el del link que me han dispuesto anteoriormente y me va de lujo.

 

Muchas gracias a todos por vuestra ayuda :)

 

sonido de qualitee! xD

Share this post


Link to post
Share on other sites

prueba quitar appleHDA.kexkt. No es compatible con voodooHDA y otros drivers e audio. A mi me funcionó

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×