Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  

Acer Aspire One D150 can no longer boot from hard disk

1 post in this topic

Recommended Posts

Hi all,


I recently tried installing Retail Snow Leopard on my netbook with NetbookInstaller 0.8.5pre. I ran into some problems so i decided to give up on it for a while. (Will probably post sometime in the future.) However, I can no longer boot into windows. I tried removing the mac os x partition i was going to use for data, but no luck. However, I can boot into windows using my iATKOS S3 V2 installer CD, but i dont want to have to plug in my CD drive every time i boot. Can someone help? I don't want to reinstall windows.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.