Jump to content

Mac OS X Retail DVD booted with iBoot


OutOfControl
 Share

5 posts in this topic

Recommended Posts

Hey,

 

I've got this problem booting on the setup with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]...

At start i booted on the CD i had a Panic with code 0x0000000 (not sure how many 0 but there was only those nothing else)

So i went to the BIOS and set it to default settings + set back SATA mode from IDE to AHCI and on the boot i had the same Panic screen with the same code, even tried -v.

Then i disabled Intel Speed Step for my processor and i booted using the -v tag, it didnt panic but at the point where it tested my ethernet or something (the point it shows the Physical adress) it just stops... I hit enter looked like it skipped it and loaded like 3 or 4 more lines of text and then the disc stopped spinning and it didnt do anything any more...

Sorry if its hard to understand, i will update the post later with screenshots and more info like what it says where it stops ect.

 

PC specs:

Motherboard: Asus P7H55-M LE

Processor: Intel Core i5-760

Video Card: XFX Ati Radeon HD 5770 1GB GDDR5

Ram:5GB GDDR3 (4GB for setup... after that back to 5)

HDD: Western Digital 250GB SerialATA configured as AHCI (currently with Windows 7, but will format in OS X install)

Monitor: VGA 1440x900 Xerox XM7-19W

Thanks! :(

Link to comment
Share on other sites

Then i disabled Intel Speed Step for my processor and i booted using the -v tag, it didnt panic but at the point where it tested my ethernet or something (the point it shows the Physical adress) it just stops... I hit enter looked like it skipped it and loaded like 3 or 4 more lines of text and then the disc stopped spinning and it didnt do anything any more...

Try booting with -v -x and see if that gets any farther.

 

Also try reading the following for more ideas: http://www.insanelymac.com/forum/index.php?showtopic=244818

Link to comment
Share on other sites

Try booting with -v -x and see if that gets any farther.

 

Also try reading the following for more ideas: http://www.insanelymac.com/forum/index.php?showtopic=244818

 

Hey,

I just tried it, no luck still the same thing... Stopped on the Ethernet thing wich went on for 2 minutes and stopped waiting and hit enter and then it said (disk6: loctt(_IOR,'d',79,4) is unsupported.)

 

Thanks.

Link to comment
Share on other sites

Hey,

I just tried it, no luck still the same thing... Stopped on the Ethernet thing wich went on for 2 minutes and stopped waiting and hit enter and then it said (disk6: loctt(_IOR,'d',79,4) is unsupported.)

 

Thanks.

So, did you read the link I gave you where one of the steps said:

7.-Now you need to type this: busratio=20 cpus=1 -v (only works on cpus=1)

and

8.-Darwin will start to load in some parts it appears to be frozen but don't worry it will load (5-10 minutes)
Link to comment
Share on other sites

So, did you read the link I gave you where one of the steps said:

 

and

 

Oh, i didnt notice the thing about the need to wait 5-10 minutes i am doing that right now again... i guess i like stopped the install thing when i press a key. (sorry about the language)

I shall respond when im done or it just dosent do anything or i manage to get myself into a panic :(

 

Thanks.

 

P.S. Does a PS/2 keyoard work?

 

P.P.S. Im waiting already longer than 10 minutes and im stuck here (see picture in attachemt)

 

P.P.P.S. And it appears the HDD and optical drive has like disconnected cause the optical drive is not blinking and the HDD light is not blinkning

post-786512-1304427471_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...