Jump to content
InsanelyMac Forum
Sign in to follow this  
RyuzakiTA

[RISOLTO] Schermo nero dopo caricamento con la Mela iDeneb 10.5.8

Recommended Posts

Problema da titolo. Ho già provato a cercare una soluzione , ma in un topic non c'era soluzione e un'altro (guida per installare la 4870) presupponeva che riuscissi ad entrare in leopard. Che devo fare? @-@

Share this post


Link to post
Share on other sites
Advertisement
Problema da titolo. Ho già provato a cercare una soluzione , ma in un topic non c'era soluzione e un'altro (guida per installare la 4870) presupponeva che riuscissi ad entrare in leopard. Che devo fare? @-@

 

 

La 4870 in Leopard non va.

 

Per entrare nel sistema cancella da modalità single user il kext ATIRadeonX2000.kext

Share this post


Link to post
Share on other sites

Non riesco a cancellarlo.

Dopo quello nello screen faccio exit e stessa storia di prima..

EDIT : Vi prego aiutatemi! Cancello il file ATIRadeonX2000.text, per controllare che l'abbia cancellato faccio ls ma non riesco a risalire la lista! Non la sopporto più la canzoncina che parte mentre lo schermo è nero! Ormai lo odio il tizio che mi aiuta a configurare il mac -.-

post-787198-1304348634_thumb.jpg

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×