Jump to content

CPU Disabled error on 10.6.6 VMWare , intel corei3 cpu


aakashneel
 Share

1 post in this topic

Recommended Posts

Hi .... please help me . I have a VMware installation of OS X 10.6.6 . It runs nicely on my Core 2 Duo Laptop, but rejects to run on my core i3 desktop . It says "The CPU is disabled by the guest operating system . You need to restart or power off ......"

 

I have read the thread http://www.insanelymac.com/forum/lofiversi...hp/t232183.html minutely ; tried to post there , but I am not allowed to (failed the second level of the quiz :( )

 

I have seen that Donk and Mac Son of Knife solved the similar issue , where it is 10.6.3. I request you guys to please help me to get rid of the situation . I have tried that solution, but that not worked .

 

Thanks a lot in advance :)

 

And my host OS is Windows 7 .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...