Jump to content

Still Waiting For Root Device

2 posts in this topic

Recommended Posts

Ok hello everyone , iam kind of new to OSX in general my first time trying to install didnt went so

well , i have tried installing iDeneb V1.5.1 i think and every time no matter what flag i used i allways

got the "Still Waiting For root Device" allthrough i made a partition and made it active , switched my

HDD type to AHCI and it still wont do any good


My Spec is

AMD Phenom II x3 710 2.6Ghz (Opened the fourth core so now its)

AMD Phenom II X4 10 2.6Ghz

Gigabyte MA770-UD3 REV2

ATI HD4870 Vapor-X

4 Gigs DDR2 Ram

Logitech Wireless Set EX100 (i use the keyboard only) heard wierless do probs with OSX

Razer Imperator


now iam not an experet and i didnt yet figured out what is SATA or ATA and that stuff but both my

HDD and my DVD Burner are plugged in with SATA Cable which is this one



now i have 3 partitions i made

1 is system reserved (windows 7)

2 is C: which holds 250 G

3 is an RAW Partition which set to be active and holds 250G


please help me what do i do to get past the Still waiting for root device thing

btw i havnt got through the boot yet iam still stuck at the boot screen

now another prob i have with snow leopard is when i try and install it my pc reboots imidiatly

as i press enter at the boot screen so i tried leopard and got stuck with the Still waiting .. prob

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.