Jump to content

[aiuto] passare da HD4870 a HD6850


on!x
 Share

3 posts in this topic

Recommended Posts

salve a tutti :)

 

in seguito alla morte improvvisa della mia vecchia 4870 ho dovuto prendere una nuova scheda... ho deciso per la Sapphire HD6850, avendo letto ovunque che funziona molto bene e senza problemi con osx...

 

dopo aver installato i kext di 10.6.7 per i MBP 2011 però non funzionava nulla.. fortunatamente ho trovato nei meandri di /S/L/E, e in E/E i kext e l'injector che avevo usato per far funzionare la vecchia scheda (ATI4800injector, Radeon48xxLegacy ed EVOenabler, se non erro). sono arrivato al punto che tutto sembra funzionare, il sistema boota, riconosce entrambi i monitor e posso impostarli alle risoluzioni corrette.

però sono senza accelerazione video :wacko: e non capisco perchè... ho installato i kext decine di volte, riparato permessi e disco, senza esito, sia con GraphicsEnabler Yes che No non cambia nulla.. a questo punto, temo mi sia rimasto qualche altro "residuo" della 4870, ma non ho idea di dove cercare. Prima ancora avevo la 3850, ma non credo di aver provato altre modifiche all'infuori di ATI3800Controller.kext, che però dev'essere andato modificato con l'aggiornamento...

 

qualcuno ha qualche idea? :(

 

grazie!

Link to comment
Share on other sites

alla fine ho risolto, si trattava di cancellare il framework openGL e sostituirlo con la versione dei MBP '11.. la prima volta l'avevo solo sovrascritto :(

grazie comunque!

però non mi fungono i giochi Steam e Geekbench.. c'è soluzione?

Link to comment
Share on other sites

 Share

×
×
  • Create New...