Jump to content
InsanelyMac Forum
Sign in to follow this  
axxdr

Problema depois da instalação[BOOT] - iPC

Recommended Posts

Olá, eu tentei por inumeras vezes, tanto no mesmo HD do windows , qto no hd externo instalar o Mac 10.6.2, porém sem sucesso, pois creio q não instalei ou não continha os drivers corretos para minha configuração:

 

Mainboard: ASUS P5KPL-AM

Chipset: Intel Core 2 DUO CPU E7500 @ 2.93GHz

Graphics: NVIDIA GeForce 9800 GT

Ethernet:Realtek RTL8102E/RTL8103E Family PCI-E Fast Ethernet NIC (NDIS 6.20)

Harddrive: SAMSUNG HD322HJ ATA DEVICE

Soundcard: VIA

Computador: ACPI 64bit based pc(não sei se isso muda algo)

 

E então baixei o iPC_OSx86_10.5.6, q contia todos os drivers q precisava, e então segui vários tutoriais ensinando, aqui msm do forum, como instalar na minha placa, correu tudo bem (ps: intalei no hd externo), e então após reiniciar eu seleciono o HD EXTERNO para bootar o MAC, e ele mostra:

boot0:MBR

boot0:done

boot0:MBR

boot0:done

boot0:MBR

boot0:done

boot0:MBR

boot0:done...... e isso infinitamente, porém pra mim ja foi melhor, ao menos o sistema deu sinal de vida, pelo que eu percebi só falta iniciar msm.

Não sei se estou certo usando o iPC 10.5.6, nem instalando no HD EXTERNO, ou o q estou fazendo de errado, preciso mt da ajuda de vcs, estou a duas semanas tentanto instalar, sendo q uma semana eu levei pra recuperar meu windows, hehe.

Aguardo respostas, obgd.

Share this post


Link to post
Share on other sites
Advertisement

Faça boot pelo DVD e digite "rd=diskXsY -v", onde X é o número do HD e Y o número da partição onde você instalou o sistema. Entrando no sistema, instale o Chameleon (tópico fixo no fórum principal em português).

 

Se não souber o número do HD e da partição, faça boot como se fosse instalar novamente, abra o terminal (menu utilitários) e rode o comando "diskutil list".

Share this post


Link to post
Share on other sites
Faça boot pelo DVD e digite "rd=diskXsY -v", onde X é o número do HD e Y o número da partição onde você instalou o sistema. Entrando no sistema, instale o Chameleon (tópico fixo no fórum principal em português).

 

Se não souber o número do HD e da partição, faça boot como se fosse instalar novamente, abra o terminal (menu utilitários) e rode o comando "diskutil list".

 

 

Fiz o q tu disse, porém o sistema não inicia, ele volta para a instalação do Mac, e até fui até o utilitário de disco, e esta correto o comando. E tbm não intendi ainda o negócio do chamaleon, se tivesse paciencia e explicasse eu agradeceria, ainda sou noob nisso, kk. Será q se eu reinstalasse junto com outros bootloaders contidos no dvd, não rodaria? Vlw

Share this post


Link to post
Share on other sites

Se volta para a instalação você não digitou o parâmetro certo, confira o número do HD e da partição.

 

Você deve digitar o "rd=..." no prompt "boot:" logo que o DVD inicia. Se ele não aparece e entra na instalação direto, fique pressionando F8 várias vezes enquanto faz boot do DVD.

Share this post


Link to post
Share on other sites
Se volta para a instalação você não digitou o parâmetro certo, confira o número do HD e da partição.

 

Você deve digitar o "rd=..." no prompt "boot:" logo que o DVD inicia. Se ele não aparece e entra na instalação direto, fique pressionando F8 várias vezes enquanto faz boot do DVD.

Já consegui, ja fiz tudo, e ja instalei o chameleon, porém agora a mensagem de qdo eu tento dar o boot pelo hd externo mudou para : boot0: done.

Share this post


Link to post
Share on other sites

Sim, primária e ativa.

 

-EDIT-

 

Bom pra mim já foi demais conseguir bootar pelo cd, não importo ter q reiniciar várias vezes até o cd reconhecer o hd, enfim.

O que falta mesmo agora é o driver pro meu tp-link usb wlan, pois sem ele não tenho internet, consertar a resolução da minha placa, e o driver do audio :/

Do resto estou feliz, hehe.

A intão, eu ja tenho o arquivo plist da minha placa de video porém na hora de instalá-lo com o osx86tool pelo boot editor, ele diz que não encontrou o diretório bla bla bla, e então eu vi q necessitar ter o EFI, e então eu vou instalar, seleciono o locar, e diz : dd unable to be completed.

Qto ao auido eu ja tentei instalar o apple hd audio, reinicie, e o enable hd audio, e reiniciar, porém msm assim não funcionou (kext), encontrei este tuto aqui, e não deu certo :S

 

-EDIT-

 

NINGUEM ????

Share this post


Link to post
Share on other sites

Bom, vamos lá....cara.....sua máquina é compativel....só que na verdade o Ipc não é a melhor opção para instalação do leopard nela.....eu tenho a mesma placa mae que a sua, uma geforce 9400gt...quase tudo igual.

Vou te falar o que deve fazer....tentei instalar milhoes de distros do leopard e a que mais me atendeu foi a IAKTOS v7....vai por mim...a rede reconhece legal (é só vc colocar realtek r1000 nas opçoes de instalação), o video logicamente que vc não seleciona nenhum e deixa para baixar depois que o sistema estiver instalado e o som onboard não funciona 100%, apenas para vc ouvir, mas o mic não suporta, por isso outra dica....faça como eu, compre uma placa de som 7.1 usb (custa 30 reais) e é batata, vc nunca terá problemas com som no mac.

Ache por ai o torrent do IAKTOS v7 (Leopard 10.5.7) ou se quiser pegue um dvd do snow leopard retail e pode instalar sem erro, ontem mesmo instalei o retail do snow e tenho tudo funcionando (claro, depois de muito quebrar a cabeça e de muita ajuda).

Acho mais fácil vc começar pelo IAKTOS e pode ir me perguntando que te ajudo no que for necessário.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×