Jump to content
Sign in to follow this  
pruegg

OSX 10.6.4 on ASUS eeePC 1000HE - Missing Airport after Reboot

1 post in this topic

Recommended Posts

Hi

 

I installed OSX 10.6.4 on my eeePC 1000HE with help of this forum. Everything works fin including airport, but after a Newstart, my OSX sais, that I have no Airport card installed. The airport card only is active, after a Hardreset (holding power button while OSX is running). So is there a chance, to shut down normally and restart with airport? I tried a cuple of kext, but mostly, my system doesn't worked propperly after and I hat to relaunch my Netbookinstaller 20100616212351.

 

Can somebody tell me, what exactly I have to do, to solve my problem? Whitch files and what tools do I need? I hope to fix this without killing my system again ;-).

 

Thanks for help

 

Patrick

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×