Jump to content

OSX 10.6.4 oh ASUS eeePC 1000HE - Airport after Restart


pruegg
 Share

1 post in this topic

Recommended Posts

Hi

 

I installed OSX 10.6.4 on my eeePC 1000HE with help of this forum. Everything works fin including airport, but after a Newstart, my OSX sais, that I have no Airport card installed. The airport card only is active, after a Hardreset (holding power button while OSX is running). So is there a chance, to shut down normally and restart with airport? I tried a cuple of kext, but mostly, my system doesn't worked propperly after and I hat to relaunch my Netbookinstaller 20100616212351.

 

Can somebody tell me, what exactly I have to do, to solve my problem? Whitch files and what tools do I need? I hope to fix this without killing my system again ;-).

 

Thanks for help

 

Patrick

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...