Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
RoggerioSarah

[Guia] Instalando MacOSX Lion Developer Preview 2 (XPC)

47 posts in this topic

Recommended Posts

Testei a última versão aqui (0.82.50) e também não funcionou, ao selecionar o OS para boot ele trava numa tela preta com o cursor parado.

 

A última versão que eu testei e funcionou foi a 0.82.33 (placa mãe Asus P5E).

Share this post


Link to post
Share on other sites

Sim. Mas eu testei com essa versão. E fica preso no loading drivers...

Não sei o que poderá ser...

Será do facto dos ficheiros de instalação estarem numa partição e não numa pen drive?

Share this post


Link to post
Share on other sites

Tentei com o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

Deu erro exactamente no mesmo sítio. Mas depois deu algumas informações.

Não sei se será útil, mas aqui fica:

P170411_19400001.jpg

post-728344-1303068628_thumb.jpg

Share this post


Link to post
Share on other sites

é.... to usando a ultima versão 0.82.53 e não aparece a partição restory do lion para iniciar o processo de instalação... aparecendo apenas a partição do Snow.. o que faço?

Share this post


Link to post
Share on other sites
é.... to usando a ultima versão 0.82.53 e não aparece a partição restory do lion para iniciar o processo de instalação... aparecendo apenas a partição do Snow.. o que faço?

 

Já testei com essa versão e funciona. Pressione F para fazer um rescan das partições e verifique se restaurou corretamente a BaseSystem.

Share this post


Link to post
Share on other sites

Estou com algo parecido a um tempao ...so que na minha, apos a serie de "pontos" o sistema da "reboot"

 

estou com uma P67 da Gigabyte..o SL roda blz, com o [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], bridge helper e [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]...

 

nas outra o Lion instalou sem problemas maiores...

 

c.frio

 

P.S.

mesmo com a nova versao uefi.. x.x.54 ,agora o boot ida tela preta com mensagem de fora de escala a freq do monitor/video...

Share this post


Link to post
Share on other sites

No caso do Sandy Bridge, acho que não está funcionando mesmo.

 

Agora que o código fonte do [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] foi aberto, logo o problema deve ser resolvido. Fique ligado nos posts do bcc9 nesse tópico

http://www.projectosx.com/forum/index.php?...ost&p=14201

Share this post


Link to post
Share on other sites
No caso do Sandy Bridge, acho que não está funcionando mesmo.

 

Agora que o código fonte do [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] foi aberto, logo o problema deve ser resolvido. Fique ligado nos posts do bcc9 nesse tópico

http://www.projectosx.com/forum/index.php?...ost&p=14201

 

 

 

legal ,

 

Old...

 

vou acompanhar...

 

c.frio

Share this post


Link to post
Share on other sites

bom, resolvi o problema da partição Mac OS X Base System não aparecer na tela mesmo dando um F para atualizar a lista de discos. Então... foi só coloca o disco do lion no sata0 e pronto...mas... agora o problema está na hora da instalação... quando vou escolher o idioma para iniciar a instalação não consigo selecionar nenhum idioma e nem avançar... ajuda galerinha =]

 

:)

Share this post


Link to post
Share on other sites

Estou usando o XPC-0.82.55 está funcionando bem, apenas demorado na varredura dos drives no inicio. Consegui resolver o problema de reconhecimento da placa nvidia com ATY_init.kext mas com 3 ou 4 minutos de Lion rodando dá KP.

Tem o que fazer?

Share this post


Link to post
Share on other sites
Estou usando o XPC-0.82.55 está funcionando bem, apenas demorado na varredura dos drives no inicio. Consegui resolver o problema de reconhecimento da placa nvidia com ATY_init.kext mas com 3 ou 4 minutos de Lion rodando dá KP.

Tem o que fazer?

http://www.insanelymac.com/forum/index.php...t&p=1674724

Share this post


Link to post
Share on other sites

Gostaria de saber se alguém já passou por isso:

Se não troco OSInstall pela que está pra baixar,dá erro ao instalar,se troco, a instalação congela em aproximadamente uns 20%, estou seguindo todas as instruçoes do tópico,isso aconteceu tanto pelo [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] quando pelo Chameleon,Xpc nem boota.

Share this post


Link to post
Share on other sites
Gostaria de saber se alguém já passou por isso:

Se não troco OSInstall pela que está pra baixar,dá erro ao instalar,se troco, a instalação congela em aproximadamente uns 20%, estou seguindo todas as instruçoes do tópico,isso aconteceu tanto pelo [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] quando pelo Chameleon,Xpc nem boota.

 

Muito estranho, aqui também congela, mas quando mexo no mouse a instalação continua avançando.

Share this post


Link to post
Share on other sites

To tendo um problema aqui com o MBRStart!!!!

 

Aparece bem em cima...

 

MBRStart e depois fica na tela preta, esperei mais de 5 min e nda..

 

Ele não inicia nda... Já reiniciei varias x e nda.

 

Mobo P5KPL-AM....

 

Alguém tem outra dica ae pra iniciar e escolher a partição Mac OS X Base System...?

Share this post


Link to post
Share on other sites

O pen drive está particionado em MBR e formatado como FAT?

 

Também pode usar o Chameleon, já faz um tempo que ele suporta o Lion.

Share this post


Link to post
Share on other sites
O pen drive está particionado em MBR e formatado como FAT?

 

Também pode usar o Chameleon, já faz um tempo que ele suporta o Lion.

 

 

 

Fiz tudo certinho como descrito no tuto.... Formatado em FAT, com opcao do MBR...

 

 

Sera que pode ser alguma config na minha BIOS? Porque quando dou prioridade pra pendrive depois na sequencia o HD some..

Fica as opcoes..

 

kingstone (pendrive)

Remov. disk

cd-rom

 

No caso o hd nao da pcao.

 

Como e esse procedimento do chameleon?

Share this post


Link to post
Share on other sites
Abra com o Terminal e digite o comando:

open /Volumes/Mac\ OS\ X\ Install\ ESD/Packages

Copie os arquivos para a pasta Packages criada anteriormente.

 

 

Quando coloco o comando no terminal "open /Volumes/Mac\ OS\ X\ Install\ ESD/Packages" diz que a pasta nao existe. O que posso estar fazendo de errado

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×