Jump to content

Problem! Snow Leopard 10.6.3 on G31-M7 TE Problem!


Danyel12
 Share

2 posts in this topic

Recommended Posts

Ok, so here is my system :

G31-M7 TE Motherboard

Intel Core 2 Quad CPU Q8200 @ 2.34 GHz

3 GB Of RAM

ATI Radeon HD 4350 video card (512 mb)

1x HDD Maxtor 80 GB

1x HDD 500 GB

Samsung syncmaster 940nw monitor....

 

Ok, so i installed 10.6.1 + combo updates 10.6.2 and 10.6.3 (from the patched version of 10.6 made by hazard)....

Problem is when i run mac os x the apple logo appears and it starts loading( of course i entered cpus=1)but it gets stuck at a point and it shows me :

You need to restart your computer bla bla bla message.

I restarted, got into verbose mode (-v +cpus=1)

and i made a little photo of what is happening, i am going to upload it.... as soon as i find my camera....

I think its from the VoodooHDA kext.... You guys might wanna dig into it cause i am not too well prepared in a mac....so...yeah... the photo should explain all you need....

If you guys can figure it out, i'd be really thankfull....Thanks in advice, Danyel12...

Please answer!

 

Okey, i found my cannon camera , and i took a screenshot... here it is...

Anyone knows how can i disable the VoodooHDA kext i think this is tha cause of the problem? I would disable it by myself if i could boot into osx..

I tried HFS+ from windows 7 but seems that i can just copy files not delete or move ...

post-691114-1302779342_thumb.jpg

Link to comment
Share on other sites

Just tried iATKOS V2 S3, no luck.... seems to get same old KP... just that now i don't know what is it.

See, in the upper screenshot it says VOODOHDA everywhere, here it doesn't.

But the rest is almost all the same.

End is same system uptime in nanoseconds:....

Can PLEASE SOMEONE help me? I kinda get frustrated!

Now im gonna try a copy-after-original SL from a thumbdrive (usb stick)...hope i get lucky now! third is always luck!

God help me !

Wish me luck , all the best Danyel12...

EDIT:

I managed to boot with Hazard version! but with cpus=1 and -f -x -v -s on..

now i wanna go agian cpus=1 and see where is hanging.

If there is a not working kext i can remove it from there.

I will tell you if i have succes!

 

Okey, everything went fine, had some problems, managed to repair them, now i only need to find a fix for device in slot 1 problem and i'm up & runnin!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...