Jump to content

Help figuring out which distro to use


Timoo
 Share

2 posts in this topic

Recommended Posts

Hi guys

 

I'm trying to get OSX installed on my pc, however I'm having a lot of trouble getting it to work.

 

Specs: Mobo: gigabyte ga-h55m-ud2h

CPU: Intel Core i7-870 lga 1156

Video: Evga gtx 560 ti

Ram: Corsair xms3 2x4GB DDR3

HDD: 1.5TB Western Digital sataII

 

 

All parts are brand new. I have a copy of Windows 7 installed. Could that be an issue? Should I try to install on a completely empty harddrive? Ideally, I want to dual boot.

 

I have two copies of OSX Snow Leopard; one retail, and iAtkos S3 v2.

 

Retail, I tried booting with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], it would flash the grey screen then reboot. I burned 3 copies of the disk on three different brand dvd's.

 

iAtkos, I would try installing using the tags (Read them in a thread somewhere in my journey):

-v -x cpus=1 maxmem=1024

 

I would get the error "efi_inject_get_devprop_string null trying stringdata" then it would reboot.

 

Any help I can get would be GREATLY appreciated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...