Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Fr0zen

Dell 435mt Install

2 posts in this topic

Recommended Posts

Hi all,

 

First off, I think I should start with my specs:

 

Dell 435mt Motherboard

i7 920

8GB of DDR3

nVidia GT 220

 

I have tried to install retail Snow Leopard on this before, but it was unsucessful. It installed, but did not boot, even in safe mode; but I have a feeling I was doing something right, because it corrupted my Windows Install on my other partition. I was using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

 

This time round I would like to know what I should be using, because enabling ACHI is *not* an option in the BIOS. Also, how can I enable full graphics support?

 

Thanks for your time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×