Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Fibroga

Problems Installing iAtkos s3 V2 HP 1290.it

7 posts in this topic

Recommended Posts

Hi guys, i'm writing to you because i have a big problem.

 

 

 

I'm trying to install iATKOS s3v2 on a Hp m1290.it, but when i insert the dvd, it load an apple and after an error Like this :

 

Error

And i can't access to Setup.

 

This is My PC:

 

http://h10025.www1.hp.com/ewfrf/wc/documen...070&lang=it

 

 

( video card Ati x600se and not nvidia)

 

Maybe because it's a pentium 4?

I installed on a pentium 4 Without problems!

Share this post


Link to post
Share on other sites

There is a problem..in my bios i can't set Ahci , yesterday i've updated bios but no luck...

 

There is a problem..in my bios i can't set Ahci , yesterday i've updated bios but no luck...

 

i have

 

PATA

 

 

SATA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×