Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
peterwilli

Asus Eee PC 1215P

3 posts in this topic

Recommended Posts

Hi everyone,

 

I recently bought a brand new Asus Eee PC 1215P, which I would like to install OS X on.

I have tried netbookinstaller 0.8.5pre and 0.8.4rc but I get a kernel panic that says "Should have 2 cores, but only found 1 for die0"

 

The OS X version is 10.6.0 golden master (10a432)

 

I tried cpus=1 and different switches, but nothing seems to work.

 

I googled a lot but found nothing that really works, someone says that Hyper threading is the problem, but I can't disable it.

 

Also, I updated my BIOS to the latest version, that did'nt work either.

 

I also found that patching your DSDT file might work, but I didn't know where to start.

 

I really apprieciate if somebody could help. Thanks anyway,

 

If you need some info (screenshots, logs) I will give everyhing you need.

 

 

Regards,

 

Peter Willemsen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×