Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Asus Eee PC 1215P

3 posts in this topic

Recommended Posts

Hi everyone,


I recently bought a brand new Asus Eee PC 1215P, which I would like to install OS X on.

I have tried netbookinstaller 0.8.5pre and 0.8.4rc but I get a kernel panic that says "Should have 2 cores, but only found 1 for die0"


The OS X version is 10.6.0 golden master (10a432)


I tried cpus=1 and different switches, but nothing seems to work.


I googled a lot but found nothing that really works, someone says that Hyper threading is the problem, but I can't disable it.


Also, I updated my BIOS to the latest version, that did'nt work either.


I also found that patching your DSDT file might work, but I didn't know where to start.


I really apprieciate if somebody could help. Thanks anyway,


If you need some info (screenshots, logs) I will give everyhing you need.





Peter Willemsen

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.