Jump to content

[Solved]My PC restart when i try install retail or iatkos s3 v2


DevilOfPaiN
 Share

1 post in this topic

Recommended Posts

Hello.

 

When i try to install MAC OSx in my latop in the chameleon boot or [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] when i select iATKOS install or retail install my PC restart after 20 second.

 

I tryied with -x and -v and nothing... My system restart after 20 - 40 seconds after select the DVD in the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or chameleon.

 

My latop Acer Aspire 8943G hardware is:

 

Intel Core i7 740QM processor (1.73GHz, 6MB L3 Cache)

ATI Mobility Radeon HD 5850 Up to 5107 HyperMemory

8GB DDR3 Memory ( I tryied to install with 8 and 4 GB and i can't)

500 GB HDD

 

 

Thx for all and sorry for my BAD english.

 

 

SOLVED

 

I solved it writing busratio=13

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...