Jump to content

[HELP] Can't get into desktop (ATKOS v7)


asususer
 Share

1 post in this topic

Recommended Posts

Dear members,

 

After some searching in the Post-Installation area, it comes back to me that DVI interface on my main board is not working in osx86, so now I'm fine with a D-sub cable.

 

It's happy sharing here, and thanks very much for viewing this thread!!!

 

-----

 

Original Post:

 

I'm having problem with my iATKOS 10.5.7, it used be working fine a while back, but now when I try to boot up it stuck in the blue-sky screen forever.

 

- I can get the boot menu and tried to boot in verbose mode, see the log running and seems no problem, but then it finished and enter into GUI mode, all I can see is the blue-sky background, never get into the gray desktop.

 

- I can also boot into single user mode, get the root shell and disk checking and mounting was OK, but then I exit from the shell and it still stuck in the blue-sky.

 

- I have tried booting with -v -x -f but still stuck at the same screen

 

It seems like my boot up is fine, but there's something missing so I can't get into my desktop. Could someone please kindly show me some pointers as how should I check my system or create new user account/directory? or in any way I can trouble-shoot, maybe in single-user mode?

 

Thanks in advance!

Asususer,

 

P.S. My PC is running dual-boot with osx86 and windows 7 using BCDedit. It has been a while I only use windows 7, and now I need to use Mac OS and found it's not working. I'm not sure if I need to use the installation CD to try recovery? will that fail or make me unable to switch back to windows 7 any more?

 

Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...