Jump to content

Total n00b- VMPlayer w/ 10.4.8 JAS


ben09880
 Share

2 posts in this topic

Recommended Posts

Howdy, ya'll! :D

 

Name is Benjamin- lots of online friends just call me "Benj" (if there is already a Ben in the area).

 

 

I have an HP laptop with the P7450 CPU- no hardware virtualization support. :thumbsup_anim:

 

I have tried off and on for the last 2 years to get a working OSX install in VMWare Player.

 

I finally got JAS 10.4.8 installed the day before yesterday- and promptly tried to update it to the latest version in the updater app. That nuked it. Luckily, I backed up the WORKING install before it got nuked.

 

 

Now, I got this up and running with some strange quirks.

 

I had to specify WinNT to install.

 

I used the Darwin311ISO from 'Donk' and managed to shoe-horn VMTools from that ISO into the system

 

(it lagged for about 2 hours at the end, but I force shutdown and rebooted)

 

Now I got the VMShared folder icon on the desktop. Yay. Dunno how to use it, but it means SOMETHING installed, right?

 

So, I went ahead and started looking at how to change the screen resolution- FROM WITHIN OSX; ON THE FLY... found a proggy called SwitcherX or similar... went through it, added resolutions, rebooted, no change in menu options available...

 

so I went ahead and found on sourceforge this VMTOOLS.pkg thing... dled, double clicked... looks like nothing happens... double click a whole bunch again, just flashed 'Installer.app' and disappeared...

 

so I went back to the sf page, dled the guestpkg file thing... ran that... same results... rebooted... still nothing changed in my menus...

 

I know how to do "Graphics Mode"="whatever you want that it will take" on the boot line and plist... but I need to be able to switch between 800x600, 1280x600, and 1360? x768 and 1360? x600.

 

My laptop native res is 1360? x 768.

 

Any selection I make (boot or plist) gives me 800x600. I assume that's because the second # is generally 600 in my attempts...

 

so methinks I need to change my display driver (monitor). No idea how to.

I also think VMTools from SF isn't working on this older 10.4.8

 

 

 

 

next issue.

 

My mouse will NOT work. I had to plug a second mouse in, tell VM to take it, and now THAT mouse works... any one know a work around?

 

 

 

 

Random questions:

 

1. Safari is TERRIBLE! It looks WORSE than IE4 from W95! ?!?!?! How can I get a decent browser on this thing?

 

2. This puppy is SLOOOOOOOOOOOOOOOOW! Any tips on speeding it up?

 

3. Others claim their CPU is stuck at 100%... mine isn't... ?

 

4. Is there an on screen keyboard available? I sit away from the laptop... hard to reach keyboard all the time.

 

5. If nothing else, can an icon be made that logs off, resets the screen resolution, logs back in?

 

 

 

 

 

I have a LOT more questions! :)

 

I am predominately Winblows minded... so this terminal stuff gives me a major headache! Used to have an Amiga 500, just different enough to really rack my brain in Terminal!

 

I got an iPod Touch 1st Gen... used Terminal on that quite a bit... looks the same... not nearly as hard as it could be!!! :D

Link to comment
Share on other sites

I found some of my own answers...

 

1. google firefox and chrome

 

2. I changed the vmostype from WinNT to FreeBSD

I added the second CPU in the file as well.

 

3. I am just lucky?

 

4. System Preferences thing -> International -> Display toggle (puts country flag on menu bar to access)

 

5. It should be possible, but I ain't a scripter...!

 

Now I'm using VMWorkstation 7.1.??? that I just got through my school...

 

 

Seems to be MUCH faster... Trying to install VMTools again from the Darwin311 ISO I found linked to around here somewhere...

 

 

Still looks to be stalling on the last step... but like before, if I wait long enough something will happen!

 

;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...