Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
ndboost

HP Mini 1000-1137NR Hackintosh Troubles

7 posts in this topic

Recommended Posts

hey everyone followed the instructions from here:

http://www.mymacnetbook.com/2010/03/16/gui...ompaq-mini-700/

 

to the T... I have even tried using boot args such as -v -x cpus=1

 

however i cant even get to the installer to select my language and proceed... i get a KP i think it has something to do with powermanagement and sleepenabler.kext not sure though... Any ideas?

 

 

Using an HP Mini 1000-1137NR

 

Screenshot:

post-300567-1300813775_thumb.jpg

Share this post


Link to post
Share on other sites
hey everyone followed the instructions from here:

http://www.insanelymac.com/forum/index.php?showforum=188

 

 

to the T... I have even tried using boot args such as -v -x cpus=1

 

however i cant even get to the installer to select my language and proceed... i get a KP i think it has something to do with powermanagement and sleepenabler.kext not sure though... Any ideas?

 

 

Using an HP Mini 1000-1137NR

 

Screenshot:

IMG_20110322_095245.jpg

 

It's a old problem!

You must delete SleepEnabler.kext

 

boot with -s and use the Terminal in this way:

 

 

mount -uw /

 

cd /System/Library/Extensions

 

rm -rf SleepEnabler.kext

 

reboot

 

 

p.s. The Terminal is case sensitive :D

Share this post


Link to post
Share on other sites
It's a old problem!

You must delete SleepEnabler.kext

 

boot with -s and use the Terminal in this way:

 

 

mount -uw /

 

cd /System/Library/Extensions

 

rm -rf SleepEnabler.kext

 

reboot

 

 

p.s. The Terminal is case sensitive :)

I have done the following...

 

Insert usb pen drive into Mini 1000-1137NR hold F9, select pen drive as boot.. hold SHIFT key type -s hit enter

 

and i get the same exact KP.. I have deleted the sleepenabler.kext from /s/l/e and /e/e on the install pen drive itself.. but its still giving me a KP.

Share this post


Link to post
Share on other sites

i cant even get -s to pull up terminal to run those commands... i plugged the pen drive into my hackintosh desktop and pressed SHIFT COMMAND G and typed in the path to s/l/e and /e/e on the pen drive and deleted the files that way...

 

when i hold shift on booting from the pen drive it gives me the option to specify boot arg's.. ive tried -s and -f i still get the same KP...

 

Do you have AIM or Google Talk that we can discuss this over? Im willing to pay for you to consult me on this..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×